• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

CS5 Errors: QuickTime not installed

New Here ,
May 01, 2010 May 01, 2010

Copy link to clipboard

Copied

MacBook Pro 4GB RAM, 2.53 Ghz Core2

I've installed CS5 on my Mac Pro desktop without any issues, however my laptop is another story. When After Effects launches it complains that it cannot write the Workspaces.xml file. Repairing permissions did not resolve the issue. I used the Uninstaller with the delete preferences option checked and reinstalled but no joy. Tried this twice without success.

If I dismiss the error message After Effects complains that QuickTime is not installed, it is installed QT Pro 7x and then reports that an output module is missing. Half the time it then crashes (have submitted crash report) the other half of the time it launches and will import QuickTime but no output modules of any kind are available. The Render Que is blank with no controls to create an output module.

I've filed a tech support report but no one will answer until Monday at the earliest. I'm posting here in hope that the solution is simple.

Views

68.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Engaged , May 03, 2010 May 03, 2010

I think I figured out the solution this morning, at least it worked for me. I posted it in this thread as well: http://forums.adobe.com/message/2780763#2780763

It's a conflict with some Adobe Preference files.

This morning I decided to try pulling out the entire  Adobe Preferences folder, User:Preferences:Adobe and just put back  Adobe:After Effects, and After Effects CS5 booted perfectly. It boots  quickly and I don't even get the dynamiclinkmanager crash that I have  been getting.

And I it seems

...

Likes

Translate

Translate
New Here ,
May 10, 2010 May 10, 2010

Copy link to clipboard

Copied

Did that too, nothing, still no quicktime and 5 minutes to load!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 11, 2010 May 11, 2010

Copy link to clipboard

Copied

Wow!!! I just turn off my firewall and IT WORKED!!!

Apparently the firewall was blocking Afert Effects from communicate with the Adobe QT32 Server.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 13, 2010 May 13, 2010

Copy link to clipboard

Copied

Does that mean you cannot use after effects without an internet connection?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 13, 2010 May 13, 2010

Copy link to clipboard

Copied

No, you can use it without internet,  Adobe QT32 Server runs locally on your pc, but in my case my firewall was blocking it

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 13, 2010 May 13, 2010

Copy link to clipboard

Copied

are you using windows? there is no process QT32 running on OSX when using AE

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
May 13, 2010 May 13, 2010

Copy link to clipboard

Copied

A little more information about what FIlipe said:

There are some components that use TCP (a network communication protocol that is also used on the Internet) to communicate. The 32-bit QuickTime server is one of those components. Some aggressive firewalls---which are set up to block certain TCP/IP traffic---block this TCP communication. So, you can tell the firewall to let these components communicate.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 14, 2010 May 14, 2010

Copy link to clipboard

Copied

Thanks, but...

There is no 32 bit quicktime server running so disabling the firewall does nothing.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 24, 2010 May 24, 2010

Copy link to clipboard

Copied

Is there supposed to be a QT32 server running? There was previous mention of a ghost process causing the problem. I haven't been able to find any component running that sounds remotely like quicktime 32 bit server. Looks like I may have to persuade my studio to take up Nuke or FCP.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 05, 2010 May 05, 2010

Copy link to clipboard

Copied

I have the same problem too

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 06, 2010 May 06, 2010

Copy link to clipboard

Copied

I,m on Windows7 ultimate and have this problem too.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 25, 2010 May 25, 2010

Copy link to clipboard

Copied

So, I had the same problem with AE and other problems with other Apps in the production bundle. I fixed the Quicktime issue by resetting the permissions on the "Authorization Preferences" as well as all the other CS5 Applications. However, now that AE opens and seems to work without a problem, it freezes when I exit and I need to force quit.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 27, 2010 May 27, 2010

Copy link to clipboard

Copied

I've had no luck. At all. I have the same problem that's reported here: when I start CS5, it warns me that QuickTime isn't installed. AE CS4 is still installed and working fine.

There's no firewall running. I've tried reinstalling three times. I've nuked the preferences folder. I've double-checked permissions.

I'm running OSX Server 10.5.8. I've upgraded a dozen computers to CS5 -- including one that's essentially identical to this one -- and this is the only one having trouble.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
May 27, 2010 May 27, 2010

Copy link to clipboard

Copied

Try starting the OS in Safe mode and then start After Effects. We've seen a few instances in which this helps. In the cases in which this helps, you can then restart the OS in normal mode and everything is fine from then on.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 27, 2010 May 27, 2010

Copy link to clipboard

Copied

When I start in Safe Mode, I get "After Effects warning: Unable to create font.", and AE refuses to load.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 27, 2010 May 27, 2010

Copy link to clipboard

Copied

Aaron -

This could indicate that you don't have proper permissions to a number of things.  Check this article which is for that error:

http://aeerrors.myleniumstuff.de/?p=482

If you haven't already, you should use Disk Utility to repair permissions.

Also, have you created a new administrator account to see if either problem occurs there? If not, I'd recommend that you do.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 27, 2010 May 27, 2010

Copy link to clipboard

Copied

Carey -

Yes, I tried using another account. I uninstalled AE, created a new admin account, and installed AE on that account. Same issue. And yes, I ran Fix Permissions in the middle of all this.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 28, 2010 May 28, 2010

Copy link to clipboard

Copied

For the "unable to create font" issue, try the following (excuse the cut/n/paste):

There are 3 possible issues on the system: A corrupt font, a corrupt Adobe font list and/or a corrupt system font database.

Possible solutions:

On Mac OS:

1) delete all copies of the AdobeFnt.lst on the system. They will have a name like AdobeFnt10.lst, AdobeFnt11.lst. On Mac OS, this is in the /Library/Application Support/Adobe/PDFL/9.0/Fonts folder.

2) Then restart the system holding down the Shift key while the system is starting up for Safe Mode. That will reset the system database.

-------

On Windows:

1) Search and delete the AdobeFnt.lst files found in C:\Program Files\Common Files\Adobe\PDFL\...,

2) Restart the system.

Let us know if this helps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 27, 2010 May 27, 2010

Copy link to clipboard

Copied

What worked for me was to also reset permissions to read/write for everyone in the Applications folder. Have had no trouble since.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 02, 2010 Jul 02, 2010

Copy link to clipboard

Copied

I had the QT error as well on Windows Vista (64 Bits); I allowed Mcafee firewall to allow access to Aftereefects CS5 and it solved the issue. Many thanks for all your messages.

Cheers,

aj

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 25, 2010 Aug 25, 2010

Copy link to clipboard

Copied

I am having a similar problem to the one in this post, which does not seem to have a definite answer for everyone.

Adobe After Effects says Quicktime is not installed when launching normally. When I launch in safe mode, I do not get the error. Also, Adobe Media Encoder is not recognising the video portion of .mov files, only the audio.

So far i have done the following:

Re-installed both QuickTime X and QuickTime 7.6.6

Reinstalled After Effects CS5

Repaired permissions

Removed the adobe preference folder as described i this post

I have done the above numerous times in different sequence, but nothing is working. Please advise as I am losing money due to the inability to render projects.

BTW, I am running OS X 10.6.4

Again, if someone (Adobe?) has a definitive answer on the steps to take to make After Effects and other Adobe programs that rely on QuickTime to work, please reply.

Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Aug 25, 2010 Aug 25, 2010

Copy link to clipboard

Copied

See this document:

http://kb2.adobe.com/cps/857/cpsid_85711.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 25, 2010 Aug 25, 2010

Copy link to clipboard

Copied

Firewall is and has been off.

Also, I have not had AfterEffects crash.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 26, 2010 Aug 26, 2010

Copy link to clipboard

Copied

Again, please, if anyone has any solution please post. This post has been viewed over 3,000 times, so I don't think we're alone in this issue.

As stated above, it is not a firewall issue as I do not have a firewall turned on.

I am desperate to get this working again. Please help.

Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Aug 26, 2010 Aug 26, 2010

Copy link to clipboard

Copied

> Again, please, if anyone has any solution please post. This post has been viewed over 3,000 times, so I don't think we're alone in this issue.

Most people have been successful using the solutions described on this thread.

> As stated above, it is not a firewall issue as I do not have a firewall turned on.

As the document about the firewall settings notes, other software can also block the TCP communication with the QuickTime server. For example, FileMaker blocked the communication for one user. So, make sure that no unnecessary software is running. The fact that things worked OK for you in Safe mode still has me suspecting that some software is blocking the necessary communication when the OS is in normal mode; one of the main differences with Safe mode is that certain software isn't started.

Here's another thing to try: Log in to your computer as the root user. Once you are logged in as  root, start After Effects and see if the problem with QuickTime persists. If it works OK, return to your regular user account and try again. For information  on enabling the root user, see the Apple documentation on enabling the  root user account, located here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 26, 2010 Aug 26, 2010

Copy link to clipboard

Copied

Most people have been successful using the solutions described on this thread.

I notice several people on this thread that have not had a solution.

I am having some difficulty logging in as root because step 9. Choose Enable Root User from the Edit menu, is not a visible option when I open the Directory Utility.

To elaborate on what happens when I log-in in safe mode - the program launches without error, and I can add to the render queue, BUT no video is rendered in the outputted .mov file. So it is not working in safe mode either.

Also, for reference, I do not have FileMaker installed. I haven't installed any new software recently either.

Please advise.

Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines