• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Default File Naming Issue in After Effects Render Queue

Community Beginner ,
Dec 07, 2023 Dec 07, 2023

Copy link to clipboard

Copied

Product: Adobe After Effects 24.0.3 build 2

Operating System: Windows 11

Description: When adding compositions to the Render Queue in Adobe After Effects, the output module defaults to naming the file "tst.mov" instead of maintaining the composition's name. This requires manual renaming for each file, which can be time-consuming and prone to errors, especially when dealing with multiple render jobs.

 

Attachments:

  • Screenshot of the Render Queue with default file name "tst.mov".
  • Screenshot of the Save dialog with "tst.mov" pre-filled as the file name.

Additional Notes:

  • This issue has been present since the last after effect version. (the update did not fix the issue)
TOPICS
Import and export

Views

147

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Dec 07, 2023 Dec 07, 2023

I'm unable to reproduce this. Can you start AE in Safe Mode (which will use temporary default/reset preferences -- Preferences -> Startup & Repair -> Start in Safe Mode) and see if it continues to repro.

Votes

Translate

Translate
Adobe Employee ,
Dec 07, 2023 Dec 07, 2023

Copy link to clipboard

Copied

I'm unable to reproduce this. Can you start AE in Safe Mode (which will use temporary default/reset preferences -- Preferences -> Startup & Repair -> Start in Safe Mode) and see if it continues to repro.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 07, 2023 Dec 07, 2023

Copy link to clipboard

Copied

My guess is that you've set a Custom "Output To" filename that is stored in your preferences (and migrated across versions).

1. Go to an item in the Render Queue
2. Click on the down arrow to the right of "Output To"
4. When you see this dropdown, is Comp Name at the top or is another Output To option at the top?
Screenshot 2023-12-07 at 1.38.48 PM.png
In the second example (below) you can see I've set an Output To default that is not Comp NameScreenshot 2023-12-07 at 1.44.13 PM.png
I've created this TM setting to look like thisScreenshot 2023-12-07 at 1.46.46 PM.png

You can see I've set the filename to be Test and the this to be the default Setting.
Now, every single file I add to the Render Queue will default to be Test...

5. To change it back to Comp Name, go to Custom in the drop down list, Select Preset "Comp Name" and click the default checkbox.Screenshot 2023-12-07 at 1.49.50 PM.png

This should resolve your problem.



Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 10, 2024 Apr 10, 2024

Copy link to clipboard

Copied

LATEST

Did the suggestion above help?

Feel free to reach out. Moving this thread from Bugs to Discussions for now.

 

Thanks,

Nishu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines