Drop down menus not working

New Here ,
Feb 28, 2022 Feb 28, 2022

Copy link to clipboard

Copied

Hello! 

 

I hope you can help me, I have a problem when using After Effects

When I try to use specific drop down menus, they "glitch" and I cannnot access those options at all. 

I have tried delete the cache, reseting preset, upgrading to a newer version, reinstalling older versions, deleting some plugins and tried every other recomendation on google. 

 

Anyone have a suggestion as to what the problem is? 

 

Thanks in advance! 

TOPICS
Error or problem

Views

110

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Feb 28, 2022 Feb 28, 2022
This issue seems to affect Mac users and is related to specific OS versions, See if this thread helps. If not, please post your system specs - hardware, software, OS and monitor(s) setup. https://community.adobe.com/t5/after-effects-discussions/drop-down-menus-and-right-clicking-not-working/td-p/9391549/page/2

Likes

Translate

Translate
Adobe Community Professional ,
Feb 28, 2022 Feb 28, 2022

Copy link to clipboard

Copied

This issue seems to affect Mac users and is related to specific OS versions, See if this thread helps. If not, please post your system specs - hardware, software, OS and monitor(s) setup.
https://community.adobe.com/t5/after-effects-discussions/drop-down-menus-and-right-clicking-not-work...

 

Motion Graphics Brand Guidelines & Motion Graphics Responsive Design Toolkits

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 01, 2022 Mar 01, 2022

Copy link to clipboard

Copied

Hello Roland. 

 

That seems to have done the trick. 
It's not instant but it regains function about 3 mins after booting after effects. (which is better than the previous instance where it wasnt working at all) 

 

Thank you for the advice! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 01, 2022 Mar 01, 2022

Copy link to clipboard

Copied

LATEST

You are most welcome. And many thanks for reporting back. 
I encourage you to send in a Bug Report is you are using the latest AE and have the latest OS. IOW, this bug exists with the latest versions of AE and your OS. 

Motion Graphics Brand Guidelines & Motion Graphics Responsive Design Toolkits

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines