Effects cutting out half way through comp when rendering/exporting.

New Here ,
Mar 23, 2022 Mar 23, 2022

Copy link to clipboard

Copied

Hi all,

 

First post here. 

 

I've applied a few effects to a solid layer. When I playback in quarter,  third or half resolution, the effect is present.

 

If I move up and down the timeline with the cursor it shows.

 

When I playback or export via media encoder the effect stops at a random point in the comp.

 

Any suggestions? 

 

Using Ae 2021 on Mac

 

Many thanks

Dan

 

TOPICS
FAQ , Import and export , Preview

Views

44

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 23, 2022 Mar 23, 2022

Copy link to clipboard

Copied

Without any specific info on what effects you use, render settings, system info and of course ideally screenshots that illustrate the problem we can't realyl tell you much. the most likely cause is simply a problem with hardware accelerated rendering and encoding, so check these settings, update your graphics driver and so on.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 28, 2022 Mar 28, 2022

Copy link to clipboard

Copied

Hi Mylenium,

 

I'll attach some screenshots and a screen recording to hopefully show the issue. 

 

As you can see the 'wind' effect is visible when manually moving up and down the timeline. But it stops at a certain point on playback/when rendered.

 

I've used plug-ins like Saber for full-length videos and never had an issue. If it was something to do with the pick whip and the time value on the fractal noise effect, then it wouldn't be visible at all. Or I would like to think anyway. 

 

Hope this makes sense and is enough information. Thanks for your help.

 

Dan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 28, 2022 Mar 28, 2022

Copy link to clipboard

Copied

LATEST

Your "wind" is simply an expression-driven value reaching its maximum and then not animating further because there are no more values avialable. Split the layer or hand-animate it with a few keyframes to avoid the value overflow.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines