extComms error - Status code 0

Community Beginner ,
Mar 01, 2022 Mar 01, 2022

Copy link to clipboard

Copied

I'm receiving this error in both after effects 22.2 and after effects 22.3 beta. It happens as soon as the app loads. It doesn't cause a crash, but I can't figure out what's causing it.

 

I'm working on a Macbook Pro 16" 2019 (intel based), macOS 12.2.1, 64gb ram, 8-core

 

I have opened a support ticket, but not sure what lead-times are for those so thought I'd try the forum as well.

 

Any help is much appreciated, thanks!

 

Screen Shot 2022-03-02 at 10.42.42 AM.png

TOPICS
Error or problem

Views

810

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Mar 06, 2022 Mar 06, 2022
Ah interesting - I have Limber but it doesn't cause this issue for me. It turns out it was the Keystone plugin (https://aescripts.com/keystone/). I have since been in touch with the dev of the plugin and they've helped by sending a revised zxp for me to install which fixed it. Thanks for the help anyway!

Likes

Translate

Translate
Adobe Community Professional ,
Mar 01, 2022 Mar 01, 2022

Copy link to clipboard

Copied

I would assume it refers to an issue with secure network communication and the connection cannot even be established, so maybe start by checking your network stuff and user permissions...

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 02, 2022 Mar 02, 2022

Copy link to clipboard

Copied

@Mylenium Any certain settings I should be looking at? I tried changing a few things fromthe firewall to app permissions to user permissions etc but nothing seemed to do the trick.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 03, 2022 Mar 03, 2022

Copy link to clipboard

Copied

I'm not a Mac guy, so I'm just guessing around based on what I read here and elsewhere. To me it seems that this could be anything from a certificate error to the necessary headers getting filtered by your router. The 0 simply suggests that this is a very critical error and basicalyl nothing works right. If you haven't already, at least try to create a new user and log in as that. This seems to help a lot with users who have a borked network config. Outside that I suppose the usual steps might be appropriate: Reset/ reboot your Internet router, switch connections, use a cable connection instead of WiFi, check your cables, sign out of your CC app and back in.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 04, 2022 Mar 04, 2022

Copy link to clipboard

Copied

Hi akaHomebody,

 

Sorry for the late response.

I reached out to the After Effects team and they think that a third-party extension called Limber could cause this issue. Are you using it?

Let us know if this is helpful.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 06, 2022 Mar 06, 2022

Copy link to clipboard

Copied

Ah interesting - I have Limber but it doesn't cause this issue for me. It turns out it was the Keystone plugin (https://aescripts.com/keystone/). I have since been in touch with the dev of the plugin and they've helped by sending a revised zxp for me to install which fixed it.

 

Thanks for the help anyway!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 08, 2022 Mar 08, 2022

Copy link to clipboard

Copied

I am having this same issue currently and I dont have Limber or Keystone installed.

The plugins I do have are Overlord, Gifgun, Flow, AEUX. Was able to work fine with all installed until this error started showing up suddenly last week.

 

I can get past the error but then when I try any of the dropdown menus from the top toolbar or any right click context menu they close instantly. Very frustrating experience 😞

I'm on macOS Monterey 12.2.1 and latest update of After Effects 2022

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 08, 2022 Mar 08, 2022

Copy link to clipboard

Copied

Not sure how to edit above comment but forgot to mention I also have Bodymovin installed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 08, 2022 Mar 08, 2022

Copy link to clipboard

Copied

Update: after removing all above mentioned plugins, I found that Gifgun had created a folder under ScriptUI panels - deleting that seemed to fix this error for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 09, 2022 Mar 09, 2022

Copy link to clipboard

Copied

I am getting the same error and thought you had solved my problem with Gifgun. Alas, there is no new folder created in scriptsUI/... the hunt continues... perhaps overlord?  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 24, 2022 Mar 24, 2022

Copy link to clipboard

Copied

This fixed the issue for me, removing the GifGun folder and its contents in ScriptUI Panels.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 08, 2022 Mar 08, 2022

Copy link to clipboard

Copied

Haha this just happened to me yesterday after getting rid of the error from keystone! Good to know you found a fix for Gifgun. Thanks for sharing.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 25, 2022 Mar 25, 2022

Copy link to clipboard

Copied

LATEST

Still battling with this. I've updated Ae and GifGun to the latest versions and this error keeps appearing. Currently working around by having to delete GifGun files each time and reinstall when I need to use it, not ideal. Side note: if anyone can suggest an alternative to GifGun I'm open to suggestions.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines