Font Issue

New Here ,
Mar 23, 2022 Mar 23, 2022

Copy link to clipboard

Copied

So awhile back I downloaded a medium condensed version of helvetic neue since I did not have it on my computer. Now I have been having this issue where it shows up as helvetica neue and only displays that version and doen't show the other ones I original had like regular. thin italic, etc. I deleted the font but from some reason it still appears in After Effects even though I deleted it. I tested it out in other programs like illustrator and I'm able to use the different variations but in After Effects it still only gives me that one option. It's been really frustrating because now I can't use heletica neue even though it says I have it installed in my font book. Can someone help me out?Screen Shot 2022-03-23 at 2.45.42 PM.pngScreen Shot 2022-03-23 at 2.46.42 PM.pngScreen Shot 2022-03-23 at 2.44.07 PM.png

TOPICS
Error or problem

Views

46

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 24, 2022 Mar 24, 2022

Copy link to clipboard

Copied

LATEST

Hi emmaf52630747,

 

What's the exact version of After Effects and macOS that you're using? Does it happen with this specific font? Also, have you tried reinstalling the font?

If that doesn't help, try resetting the preferences of After Effects. Here's how: https://community.adobe.com/t5/after-effects-discussions/faq-how-to-reset-trash-preferences-in-after... 

Let us know, we're here to help.

 

 

Thank,

Nishu

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines