• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Help when I clip play on preview the clip won’t play it I just frezze

New Here ,
Jan 31, 2023 Jan 31, 2023

Copy link to clipboard

Copied

My version is after effect 23.1

12th Gen Intel(R) Core(TM) i5-12400F 2.50 GHz

Windows 11 Home

nvidia geforce rtx 3050 OEM

16 gb ram

pc name: Lenovo Legion T5 i5-12/16/512/3050 stasjonær gaming-PC

Views

111

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 31, 2023 Jan 31, 2023

Copy link to clipboard

Copied

in the future, to find the best place to post your message, use the list here, https://community.adobe.com/

 

p.s. i don't think the adobe website, and forums in particular, are easy to navigate, so don't spend a lot of time searching that forum list. do your best and we'll move the post if it helps you get responses.

 

<moved from using the community>

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 31, 2023 Jan 31, 2023

Copy link to clipboard

Copied

LATEST

The answer is the obvious same one every time: check your graphics driver and update/ downgrade it. For RTX cards the 517.xx driversdare recommended since there are problems with newer versions.

 

Mylenium 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines