• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

I am having a problem with Kannada Fonts in After Effects

Explorer ,
Jan 19, 2019 Jan 19, 2019

Copy link to clipboard

Copied

Hi,

I need to make graphics with Kannada text in them. Specifically, the Google Noto Font for Kannada.

But the font is not getting displayed properly.

on the comp.png

This is how it appears when I paste it into the text field.

Google translate.png

This is how it should appear.

Strangely, the word is displayed correctly in the timeline-

On the timeline.png

I am having the same issue with the Kannada fonts which come pre-installed on the Mac, too.

Does anyone have a solution? All my AE work is in Kannada for this project so this is a major issue

Views

5.3K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Jan 19, 2019 Jan 19, 2019

Make sure you are using the world-ready composition engine (Preferences > Type > Asian...), then you will probably have to force a re-kern on every text layer by using the 'reset paragraph' context menu on the paragraph palette.

Votes

Translate

Translate
LEGEND ,
Jan 19, 2019 Jan 19, 2019

Copy link to clipboard

Copied

Make sure you are using the world-ready composition engine (Preferences > Type > Asian...), then you will probably have to force a re-kern on every text layer by using the 'reset paragraph' context menu on the paragraph palette.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 19, 2019 Jan 19, 2019

Copy link to clipboard

Copied

Sorry, I am quite new to AE so I'm not able to follow your instructions. Where do I change the preferences to Asian?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 19, 2019 Jan 19, 2019

Copy link to clipboard

Copied

I found that option and it worked! Thank you

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 29, 2020 Jan 29, 2020

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 29, 2020 Jan 29, 2020

Copy link to clipboard

Copied

here is the unicode to noraml traslator https://aravindavk.in/sanka/

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 27, 2023 Sep 27, 2023

Copy link to clipboard

Copied

LATEST

Just click on TT on character panel..thats it your problem solved

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines