I don't see anything [After Effects 2021]

New Here ,
Jun 06, 2022 Jun 06, 2022

Copy link to clipboard

Copied

Hi, I literally don't see anything of my project in After Effects. How can I do?

TOPICS
Error or problem

Views

25

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 06, 2022 Jun 06, 2022

Copy link to clipboard

Copied

Hi Lollabella,

 

Welcome to the community.

Could you share more details? What happens if you import a media file and double click on it to preview it in the layers panel? What are your system specifications (CPU, GPU, RAM)? Also, what's the exact version of After Effects you're using: https://community.adobe.com/t5/after-effects-discussions/faq-how-to-find-the-exact-version-of-after-...

Let us know, we're here to help.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 06, 2022 Jun 06, 2022

Copy link to clipboard

Copied

If I import a media file and double-click on it, the sub-layer opens but nothing appears as in the picture sent earlier.
As far as system specifications are concerned, I have:

  • CPU: Intel(R) Core(TM) i5-9400F CPU @ 2.90GHz
  • GPU: NVIDIA GeForce GTX 1650
  • RAM: 8 GB

Please find attached the After Effects version.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 06, 2022 Jun 06, 2022

Copy link to clipboard

Copied

Hold on, reopening it now after rebooting the PC numerous times and even pulling down a few saints is working normally again.
Thanks for your attention and help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jun 06, 2022 Jun 06, 2022

Copy link to clipboard

Copied

LATEST

This appears to be a known bug.. try all the basics. Clear cache, re-install, reset prefs, etc.

 

Edit: oh my bad, i didn't see the replies that fixed. glad you fixed though!

 

https://community.adobe.com/t5/after-effects-discussions/empty-composition-window-in-after-effects-j...

 


~Jake

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines