• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

I have an issue with the saber plugin

Community Beginner ,
Aug 07, 2023 Aug 07, 2023

Copy link to clipboard

Copied

When I added saber to my clip (that I used rotobrush on) I went to enable 'layer mask' but it didnt mask my layer it just stayed the same, as seen in the provided images. I was wondering if im doing something wrong or if it was a bug.

Screenshot 2023-08-07 at 14.25.59.pngScreenshot 2023-08-07 at 14.25.27.pngScreenshot 2023-08-07 at 14.25.43.png

Views

64

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 07, 2023 Aug 07, 2023

Copy link to clipboard

Copied

Pre-compose the RB layer, apply Saber and set its mode to contours in the parent comp. You may want to study a few tutorials.

 

Mylenium

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 07, 2023 Aug 07, 2023

Copy link to clipboard

Copied

LATEST

Whats an rb layer

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines