Layers not visible in my comp viewer in AE

Community Beginner ,
Mar 16, 2018 Mar 16, 2018

Copy link to clipboard

Copied

I am at a loss...the last thing I remember doing was hitting F9 to make an easy ease on a layer and suddenly all of my layers except for one disappered out of my comp viewer. The layers are still in my project, I just can't see them. The screen shot of what I am looking at is below. Please help!

Capture.PNG

Views

16.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Mar 16, 2018 Mar 16, 2018

Yeah -- change your view from Front to Active Camera, and turn off the 3D.

Likes

Translate

Translate
LEGEND ,
Mar 16, 2018 Mar 16, 2018

Copy link to clipboard

Copied

We can't see all your layers, so here's a guess -- you accidentally soloed the one layer you can see.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 16, 2018 Mar 16, 2018

Copy link to clipboard

Copied

I have all my layers visible now...I don't have anything soloed...

Capture.PNG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 16, 2018 Mar 16, 2018

Copy link to clipboard

Copied

The layer that I can see is called "car." Maybe it has something to do with the fact that that is the only layer that is 3D? Any thoughts on that?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 16, 2018 Mar 16, 2018

Copy link to clipboard

Copied

Yeah -- change your view from Front to Active Camera, and turn off the 3D.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 16, 2018 Mar 16, 2018

Copy link to clipboard

Copied

that worked! Thanks a lot!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 27, 2020 Feb 27, 2020

Copy link to clipboard

Copied

Thanks you Sir YOu are Awesome you Saved my tons of Creation 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 24, 2020 Sep 24, 2020

Copy link to clipboard

Copied

I just came across this because I had the same issue but needed to leave on 3D. I found I was hitting the ESC key and flipping the view.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 21, 2022 Jul 21, 2022

Copy link to clipboard

Copied

LATEST

Thank you!!! Was going crazy! Did the same thing - F9 for easy ease and suddenly everything is gone! Fixed! Thanks! Phew!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines