Loop Precomp

Community Beginner ,
Mar 01, 2022 Mar 01, 2022

Copy link to clipboard

Copied

I am trying to loop a precomp following this tutorial and I still have a black frame when it cycles. Any ideas?

https://www.google.com/search?q=after+effects+loop+precomp&oq=after+effects+loop+precomp&aqs=chrome....

 

TOPICS
Expressions

Views

31

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 01, 2022 Mar 01, 2022

Copy link to clipboard

Copied

And what tutorial exactly? Posting a Google search string is not that useful as apparently it pops up multiple suggestions. that aside the typical issue with looping (presumably time-remapped) stuff is that people don't create that extra keyframe one frame before the end to "pin down" the timing and then things go black due to how AE samples the actual frame based on genuine time. So if that appears to be the issue, try this first. Anything more will require a correct link and a better explanation.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 02, 2022 Mar 02, 2022

Copy link to clipboard

Copied

LATEST

I'd guessing your comp might have an empty frame or the time-bases don't match.  LoopOut is good for what it does, but here's a video I made showing how to use it with a fade, so that your comps blend from one to another:

https://youtu.be/fXT8uUIkuP8

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines