• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Low memory warning After Effects 23.1

Community Beginner ,
Jan 31, 2023 Jan 31, 2023

Copy link to clipboard

Copied

I know this has been posted before, but I've been having major issues with runaway memory use in AE 23.1. I'm using a M1 Max 16 inch Macbook Pro with 64gb. Running a fairly simple project with some pre-rendered .movs with alpha channels comped into scenes using Illustrator assets. Will run fine for 20-30 minutes before the system gets overloaded and I'm out of memory. You can see how much was getting used when it last crashed - 432gb!!

 

Wasn't an issue before M1 native update... looks like I'll be going back to an older version of AE for now

 

Screenshot 2023-01-31 at 15.27.22.png

TOPICS
Crash , Error or problem , Performance

Views

752

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Feb 20, 2023 Feb 20, 2023

Seems I may have solved this issue - I had multiple Quicktime video files with the Animation codec and alpha frame in the project. I've comveretd these to Pro Res 4444 and no more overloading memory!

Votes

Translate

Translate
Community Expert ,
Jan 31, 2023 Jan 31, 2023

Copy link to clipboard

Copied

have you tried purging the memory from 

Edit -> purge -> All memory and disk cache  ? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 31, 2023 Jan 31, 2023

Copy link to clipboard

Copied

many, many times. restarting AE will reset the memory for a time but the issue will always return

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Feb 03, 2023 Feb 03, 2023

Copy link to clipboard

Copied

I'm getting the low memory warning banner in the preview window. But Activity monitor says I have plenty. Using latest AE & macOS on a Mac Studio with 128GB of RAM!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 20, 2023 Feb 20, 2023

Copy link to clipboard

Copied

Seems I may have solved this issue - I had multiple Quicktime video files with the Animation codec and alpha frame in the project. I've comveretd these to Pro Res 4444 and no more overloading memory!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 21, 2023 Mar 21, 2023

Copy link to clipboard

Copied

It is no longer possible to work with the combination of Apple M1 chip and After Effects 23.0. Even the smallest animations are blocked with not enough RAM.
Surely there must be a solution for this?

Specs:
MacBookPro M1 Pro
16 Gb RAM
1 TB HD (over half still free)
OS X 12.6
After Effects 23.0

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 21, 2023 Mar 21, 2023

Copy link to clipboard

Copied

Hi Norman5CBE,

 

This issue has been fixed in future releases. Would you mind trying the latest version and see if that helps?

Let us know the results.

 

Thanks,

Nishu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 05, 2023 Jun 05, 2023

Copy link to clipboard

Copied

I'm sorry Nishu,

but I've updated after effects to the 23.4 version and this issue is still there. The only solution was to downgrade, because restart every 20 minutes it's not a solution.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 18, 2024 Mar 18, 2024

Copy link to clipboard

Copied

LATEST

I'm having the same issue in Ae 24.2.1. I have also tried the beta version and still the problem exists. I have a project with 4 layers, nothing special and even at quarter resolution it will only render less than 24 frames. The comp is 1920 x 1080 at 24 fps. I'm running a iMac M3 with 24 RAM and 1 TB drive.  _ I tried making the Ae comp new in version 24.2.1 and it seemed to be working but it came back when I introduced a video with Alpha channels.  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 03, 2023 May 03, 2023

Copy link to clipboard

Copied

I resolved this by trashing preferences.

 

I was having issues for months. I thought it was a hardwear problem. Then trashed prefs and everything seems fine now. 

 

Press Alt (Windows) or Option (Mac OS) while launching After Effects. You can release the Alt or Option key when the splash screen appears. To reset preferences and plug-in cache at the same time, hold down Control-Shift-Alt (Windows) or Command-Shift-Option (Mac OS) while the application is starting.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines