Magic Bullet looks have no effects on video

New Here ,
Apr 27, 2018 Apr 27, 2018

Copy link to clipboard

Copied

Hi,

I have made a Adjustment Layer, and add the looks Effect to it.

When I'm in the Looks panel, I can see the effect apply to my video.

But when I'm out of it, the effect is not apply to the video.

I tried to apply the looks effect directly to my sequence, but it didn't worked.

After Effect cc 2018 with Magic Bullet Suite 13.0.4

Capture d’écran 2018-04-27 à 14.22.41.pngCapture d’écran 2018-04-27 à 14.22.41 (2).png

Capture d’écran 2018-04-27 à 14.26.59.png

Views

5.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 27, 2018 Apr 27, 2018

Copy link to clipboard

Copied

I see two layers with Looks applied and the CTI is not over the second one. Are you sure you are editing the right layer?

I'm finding no problems at all with MB Looks. Make sure your Red Giant software is all up to date and make sure that your version of AE is also up to date.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 27, 2018 Apr 27, 2018

Copy link to clipboard

Copied

What is really weird is that I kind of reproduce the looks effect, using Renoiser Film & Mojo, and those are working. It's just looks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 08, 2019 Oct 08, 2019

Copy link to clipboard

Copied

Hey did you ever find an answer to this?? The exact same thing has just happened to me (MBS 13.0.4) and I can't find an answer anywhere. Is very frustrating as like you said, everything else in the suite is working, just not looks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 03, 2020 Jul 03, 2020

Copy link to clipboard

Copied

Hey does this has any solution, for me its working fine in primiere but in aftereffects it isn't applied to layer. Although is showing in looks edit window  but when i click apply nothing happens to my footage.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 10, 2021 Oct 10, 2021

Copy link to clipboard

Copied

Same issue here

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 30, 2018 Apr 30, 2018

Copy link to clipboard

Copied

I'm on the last AE and magic Bullet Suite 3.0.4

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 18, 2021 Jul 18, 2021

Copy link to clipboard

Copied

Hey brother,,, Is your irror solved....  An exact same error happened to me today... Is their any solution??? Please help ... its soo urgent..

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 06, 2021 Dec 06, 2021

Copy link to clipboard

Copied

same problem, did you find an answer?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 08, 2022 May 08, 2022

Copy link to clipboard

Copied

LATEST

I have a solutiom:

Render the composition and then import it and apply your LOOKS to rendered layer. 
🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines