• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Media Encoder 2022 render failure

Explorer ,
Sep 21, 2022 Sep 21, 2022

Copy link to clipboard

Copied

I tried to render my After Effects composition with Media Encoder 2022 (latest 22.6.1 version with latest After Effects 22.6 version) and get the below error. I get the same error if I try CUDA, OpenCL, or Software rendering, and I also get the same error with the H265 encoder.

 

I have used GeForce Experience to ensure I've got the latest Studio NVidia drivers installed, and this is a relatively new laptop (Dell XPS 15 9520 with Intel 12th Gen i7, 64 GB RAM, and NVidia 3050 Ti 4GB). Please see After Effects compat report for more system info. Any suggestions on how I can fix this issue?

 

------------------------------------------------------------
- Encoding Time: 00:00:56
09/21/2022 03:59:00 PM : Encoding Failed
------------------------------------------------------------
Export Error
Error compiling movie.

Accelerated Renderer Error

Unable to produce frame.

Writing with exporter: H.264
Writing to file: C:\Users\...\Adobe\Premiere Pro\Work Video Projects\Team Intro Video - 10-22\Team Intro_AME\FINAL ANIMATION.mp4
Writing file type: H264
Around timecode: 00:00:01:07
Rendering at offset: 0.000 seconds
Component: H.264 of type Exporter
Selector: 9
Error code: -1609629695

------------------------------------------------------------

TOPICS
Error or problem , Import and export

Views

765

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 21, 2022 Sep 21, 2022

Copy link to clipboard

Copied

What stuff is used in the comp? What are the actual render settinsg? Have you disabled AE's own hardware acceleration to prevent conflicts with GPU effects and functions?

 

Mylenium

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 23, 2022 Sep 23, 2022

Copy link to clipboard

Copied

Hi Jeff R Davis,

 

Sorry for your issue.

Does it stop at the same point every time? What do you have on the Timeline Around timecode: 00:00:01:07? Try disabling the effects and replacing media. Also, try disabling Multi-Frame Rendering in After Effects Preferences > Memory and Performance.

Let us know how it goes.

 

Thanks,

Nishu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 05, 2022 Oct 05, 2022

Copy link to clipboard

Copied

I figured out what the issue was, though it took some doing. It turns out the error was caused by using the "Glow" effect, probably in conjunction with the CC Sphere effect (i.e. the Glow effect in another composition / setting didn't seem to have an issue). I also had another error that was caused by the Curves effect together with the CC Sphere effect. Once I removed the Glow and Curves effects I was able to render the composition with no issues.

 

Super-frustrating that these sorts of bugs exist.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 06, 2022 Oct 06, 2022

Copy link to clipboard

Copied

LATEST

Both these effects use hardware acceleration (CC Sphere does not), so I would recommend you go through the settings and update your graphics driver if necessary. I know it sounds like the ever same boring stuff, but that would be the first thing to do. Also check the settings inh AME. Perhaps you have enabled something like "Render at best quality" or similar that may interfere with or override soemthing in your comp. Apparently you can of course always try to turn off this hardware acceleration stuff completely.

 

Mylenium

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines