Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Media encoder always render with motion blur even if AE icon is off

Explorer ,
Nov 11, 2018 Nov 11, 2018

Copy link to clipboard

Copied

Hellooow

so when i uncheck the motion blur icon up the timeline in After, when render the comp directly in AE or in  Media encoder, motion blur effect is still activate in the final video..

So it will always render with motion blur except if i say each indivudual layer isn't motion blured..

I know the AE icon up the comp should say the render apply or not motion blur on layers i choosed to be motion blured. So i really don't understand what's wrong..

Hope to find any idea from you guys.
Sankssss

Félix

Views

2.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Nov 11, 2018 Nov 11, 2018
The main problem is that this button is ONLY for showing the Motion Blur effect in the composition panel not for render. If your layers have the motion blur switch active, this effect will be rendered by default. What yo need to do is:1.- Add your comp to the Render Queue and click on Best Settings blue text under render settings.2.- You will be directed to the Render Settings Window. You can deactivated the Motion Blur for checked layers. Then click OK.3.- On the Render Queue Panel, click on th...

Likes

Translate

Translate
Adobe Community Professional ,
Nov 11, 2018 Nov 11, 2018

Copy link to clipboard

Copied

The main problem is that this button is ONLY for showing the Motion Blur effect in the composition panel not for render. If your layers have the motion blur switch active, this effect will be rendered by default. What yo need to do is:

1.- Add your comp to the Render Queue and click on Best Settings blue text under render settings.

Captura de pantalla 2018-11-11 a las 18.12.25.png

2.- You will be directed to the Render Settings Window. You can deactivated the Motion Blur for checked layers. Then click OK.

Captura de pantalla 2018-11-11 a las 18.09.54.png

3.- On the Render Queue Panel, click on the Queue in AME button to send your Comp to Adobe Media Encoder. The rendered file will not have Motion Blur.

Captura de pantalla 2018-11-11 a las 18.14.49.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 12, 2018 Nov 12, 2018

Copy link to clipboard

Copied

OOOh thank you i had always think it was as i said

Your answer was very clear sanks a lot from france

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

LATEST

OK so how does one turn on motion blur for all layers automatically? That would be very useful too. I have many layers and nested comps, and going through and toggling them all on makes no sense.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines