• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Missing fonts in After effects (Rosetta-Sonoma14)

Community Beginner ,
Oct 13, 2023 Oct 13, 2023

Copy link to clipboard

Copied

Hello everyone,

I have a question about the new update and font. I did the Rosetta update. For this reason, I had to update the Adobe applications as well. And I started using after effects in rosetta mode. Yesterday there was no problem, but today the fonts I always use are not visible. When I open the font page and want to add it again, it says it already exists, as you can see in the attachments. But its name is not on the list, so I cannot delete it. I also tried 'reset fonts' and it didn't make any difference. Would you help me? I have Macbook Pro Sonoma 14

TOPICS
Crash , Scripting

Views

215

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Oct 13, 2023 Oct 13, 2023

Rosetta support has been removed in AE 2024 so I'm actually not sure I understand the state of your machine to be able to help on the font situation.

Votes

Translate

Translate
Adobe Employee ,
Oct 13, 2023 Oct 13, 2023

Copy link to clipboard

Copied

Rosetta support has been removed in AE 2024 so I'm actually not sure I understand the state of your machine to be able to help on the font situation.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 13, 2023 Oct 13, 2023

Copy link to clipboard

Copied

I am using After Effects 2023. I haven't upgraded to 2024 yet because there may be new version problems. I added the computer information in the attachments. @jenkmeister 

 

 

Screenshot 2023-10-13 at 18.07.31.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 13, 2023 Oct 13, 2023

Copy link to clipboard

Copied

You jumped to Sanoma too soon. Many apps from Adobe and other developers are having problems with Sanoma. Most 3rd party effects have not yet been tested and approved for Sanoma. You're going to have to roll back your OS or wait for the developers to catch up. 

 

If you make a living with your computer, Mac, or Windows, creating a bootable backup disk with the entire OS and Program files before you perform any major OS updates is a good idea. I always do that because I cannot afford the downtime. I have not even considered updating to Sanoma yet. Thre are way too many reports of problems from all kinds of users with all kinds of programs. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 21, 2023 Nov 21, 2023

Copy link to clipboard

Copied

Same problem here. Custom fonts installed on my Mac are no longer available in After Effects since the update, and also can't be seen in the Font Book - but weirdly can be selected in GIMP.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 21, 2023 Nov 21, 2023

Copy link to clipboard

Copied

LATEST

Actually, just turns out I had my computer in Safe Mode as was trying to fix another possibly Sonoma-related problem! Just to make sure you aren't in Safe Mode yourself? Also launching in Rosetta may be causing problems - it was causing problems for me post-Sonoma in Logic too and fine now I've turned it to normal launch...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines