Motion Bro v3.2.1 Blank Panel and not loading ui

New Here ,
May 22, 2022 May 22, 2022

Copy link to clipboard

Copied

HI ALL

I just purchased a Mac Studio, Chip: Apple M1 Max, OS Monterey

 

I want to load all of my purchased packages for motion bro but have ran into a problem. 

 

After installing Motion bro 3.2.1 into After Effects into 2022 i ran into an issue during set up. 

when I loaded the extension from the workspaces tab i was prompted to select a preset folder. I tried to select the folder that i have linked via my google drive application through finder. When i double clicked my general folder that holds all of my resources Ae tried to load all of the folders in my recources folder, and showed an error after attempting to load. I made the mistake of clicking past the error and sending the report. Now i cannot recreate the error code.

The issue i am stuck with is the motion bro panel that i will be using is just a blank panel. (screenshot will follow) 

I tried a couple things: 

downloading ZXP installer and enabling motion bro onto ae 

allow scripts via ae preferences tab

reinstalling both files and running through the steps again

none of these steps i have taken seem to take me back to square one of the Ae motion bro install steps. 

 Screen Shot 2022-05-22 at 4.11.24 AM.pngScreen Shot 2022-05-22 at 4.12.54 AM.png

TOPICS
Crash , Error or problem , Resources , Scripting , User interface or workspaces

Views

322

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 22, 2022 May 22, 2022

Copy link to clipboard

Copied

Screen Shot 2022-05-22 at 4.15.06 AM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 22, 2022 May 22, 2022

Copy link to clipboard

Copied

Not sure about the details of Motion Bro, but when customers have the issue with my extensions that only a blank panel shows up, then the solution in this FAQ always solves the issue:

https://aescripts.com/knowledgebase/index/view/faq/zxp-cep-extension-won-t-open/

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 22, 2022 May 22, 2022

Copy link to clipboard

Copied

LATEST

thanks for replying. I followed the steps and was not able to fix the issue. the panel is still blank and does not ask me to choose a path to my resources.

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines