• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Motion Tile and BlurMoCurves not working

New Here ,
Oct 24, 2023 Oct 24, 2023

Copy link to clipboard

Copied

Hello! I'm having an issue where when I add a null object and add motion tile and blurmocurves, the reflecting isn't working. Motion blur won't come on either. I've tried adding the effects to both the clip itself and to the null object and nothing is happening. I haven't had this issue before so I'm unsure what to do. Thanks (:

TOPICS
Error or problem

Views

632

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 24, 2023 Oct 24, 2023

Copy link to clipboard

Copied

Just adding a Null to a timeline will not affect anything in the comp. You can add Expression Controls to a Null and tie those to other layers with expressions, but no other effects will have any effect on another layer. 

 

If you use a Null as a Parent layer, changing the Layer/Transform properties will change all child layers with the exception of Opacity. Opacity does not respond to the Parenting. 

 

To help you fix your problem, select the layer, press the U key twice, take a screenshot, then drag the screenshot to the reply field (don't use the Drag & drop here button to upload), or just copy and paste the screenshot to your reply, and explain what you are trying to do.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 24, 2023 Oct 24, 2023

Copy link to clipboard

Copied

Screenshot 2023-10-24 164021.png  I just want to mirror the edges, and also add motion blur to the clip. I have the output height and width up and the boxes checked, but nothing's happening to the clip. When I edit the tile size nothing happens either.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 24, 2023 Oct 24, 2023

Copy link to clipboard

Copied

The null has no pixels. It is not an Adjustment layer. Motion Tile will do nothing.

 

You need to apply the effects to the layer you want to modify. I think that is Layer 8.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 24, 2023 Oct 24, 2023

Copy link to clipboard

Copied

Screenshot 2023-10-24 170340.png 

I have it applied there, too but unfortunately nothing happens.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 24, 2023 Oct 24, 2023

Copy link to clipboard

Copied

LATEST

Turn off Collapse Transformations.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines