My composition in After Effects can't be seen

New Here ,
Apr 16, 2022 Apr 16, 2022

Copy link to clipboard

Copied

Why can't I view my composition? I was able to save it and the layers are there and can be moved but it won't show up. I've tried to clear the cache and reboot the program but it still doesn't work. My other compositions can be seen though. It is only this one that it is not working. Please helpScreen Shot 2022-04-16 at 8.31.07 PM.png

TOPICS
Crash , Error or problem , Performance , Preview , User interface or workspaces

Views

80

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 16, 2022 Apr 16, 2022

Copy link to clipboard

Copied

Start by turning off Fast Draft and check your hardware acceleration settings. most of the time this indicates a problem with GPU acceleration.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 17, 2022 Apr 17, 2022

Copy link to clipboard

Copied

Another help would be  Edit -> purge -> all memory and disk cache 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 18, 2022 Apr 18, 2022

Copy link to clipboard

Copied

Hi Marian23046979eppz,

 

Sorry for your issue.

I am assuming that it's project-specific as mentioned that it's happening with a particular comp. What happens if you import your project into a new one? What are your system specifications (CPU, GPU, RAM, OS version)?

Let us know, we're here to help.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 20, 2022 Apr 20, 2022

Copy link to clipboard

Copied

Hi Nishu.

 

If I import my project to a new one, it still shows the same error. I am using a Macbook Air 2021. 16GB of RAM. Mac OS Monterey. 8-core CPU 7-core GPU. Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 21, 2022 Apr 21, 2022

Copy link to clipboard

Copied

LATEST

Thanks for sharing the details.

Please try disabling Hardware Accelerated Composition, Layer, and Footage Panels in After Effects Preferences > Display.

Let us know the outcome.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines