My Media encoder does not launch any Composition from After effects. This is really annoying.

Community Beginner ,
Sep 12, 2022 Sep 12, 2022

Copy link to clipboard

Copied

I have tried all ways to clear memory cache and everything possible yet the Adobe Media encoder do not open any files triggered from Adobe After effects to render my composition. This is not any technical issue at my end and I am very sure of it. This is problem with Adobe softwares whenever they do any sort of updates. Let me know if there is any solution to this and kindly stop always updating every 2 weeks. It creates problems rather than making life easier.

TOPICS
Crash , Error or problem , Freeze or hang , Performance

Views

42

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 12, 2022 Sep 12, 2022

Copy link to clipboard

Copied

Have you confirmed that both After Effects and Media Encoder are on the most recent versions? Mis-matched versions won't talk to one another.

If you're looking for help (vs just venting), posting your system specifics would also be helpful for diagnosing what the issue might be. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 12, 2022 Sep 12, 2022

Copy link to clipboard

Copied

Thanks for replying! I have MacOS and have proper config with all my Cloud application upto date.
Processor 2.6 GHz 6-Core Intel Core i7 and RAM 32 GB 2667 MHz DDR4
This issue used to happen earlier after some updates it got resolved and again now it re-surfaced since yesterday. Adding to render queue directly in Adobe After effects work fine and gets rendered in .mov file and then if we take that manually it takes up in AME. However, if triggered from Adobe AE using add to media encoder render queue it launches and remains blank.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 12, 2022 Sep 12, 2022

Copy link to clipboard

Copied

LATEST

Good info, thanks! I'm on PC, so can't offer anything too specific myself, and haven't personally seen any issues on this recent update on Mac. Hopefully someone else will have some suggestions, though!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

Make your promotional social content with Adobe Express.

Get started quickly with free templates: