Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Overly Excessive mouse lag in after effects

Explorer ,
Apr 17, 2021 Apr 17, 2021

Copy link to clipboard

Copied

I'm having a 4-8 second lag between when I do anything with the mouse, and After Effects responds. The program is unusable to me at this point. I've tried clearing the memory and cache, but isn't helping. Any suggestions? I've only used AE for a a couple of months, so I'm new to any tricks to fix this. Thanks.

I'm using Windows 10, most updated version on AE, HP Sprectra 360.

TOPICS
Freeze or hang

Views

78

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 17, 2021 Apr 17, 2021

Copy link to clipboard

Copied

UPDATE. rather than using my mouse wheel to zoom, I took to physically changing the zoom using the dropdown to select a distance, and it's still responding a good 2-3 seconds after I cange the zoom. So I'm not sure all the issue lies with the mouse. It's just lagging profusely in general. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 17, 2021 Apr 17, 2021

Copy link to clipboard

Copied

What are the complete computer specs, including hard drives (how many, what kind, what is on each, what capacity, and how full)?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 17, 2021 Apr 17, 2021

Copy link to clipboard

Copied

LATEST

I don't know how to find all that info. Here's what I do know how to find. In addition, I'm trying to use the roto tool, and it's taking a good 3-5 seconds everytime I draw any line to refresh. The entire program is just lagging to no extent. I've watched mutliple videos about how to fix AE lag, nothing is helping.

specs.PNG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines