• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
0

Parameter in Essential Graphic wird nciht mehr angezeigt

New Here ,
Oct 13, 2022 Oct 13, 2022

Copy link to clipboard

Copied

Hey Leute, ich erstelle mir gerade eine Bauchbinde mit Essential Graphics. Die Bauchbinde ist 2zeilig mit Name in der 1. Zeile und der Funktion in der 2. Zeile.. Nachdem ich das Projekt geschlossen habe und wieder geöffnet habe wird mir in dem Essential Graphics Panel aber nur noch Zeile 1 und nicht mehr Zeile 2 als Eintragmöglichkeit angezeigt.. Ziehe ich das Textfeld aber wieder auf das Panel sagt mir AE: "Eigenschaft wird bereits von einem Controller referenziert" Wie kann ich das wieder sichbar machen? Wo ist es hin? Hilfeee 😃

TOPICS
Error or problem , User interface or workspaces

Views

29

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 13, 2022 Oct 13, 2022

Copy link to clipboard

Copied

Können wir schlicht nicht wissen. So nageschnittene Fotos/ Screenshots ohne die relevanten Bereiche der Timeline sind dafür nicht zu gebrauchen und der Teufel liegt bei diesen Dingen nun mal im Detail. Also einfach mal entsprechend ordentliche Bilder zur Verfügung stellen und noch ein paar Infos drumrum wie verwendete Expressions, Schriftarten, geschützte Bereiche oder was auch imemr da zur Anwendung kommt.

 

Mylenium

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 13, 2022 Oct 13, 2022

Copy link to clipboard

Copied

Ich weiß leider nicht welche Infos ich Dir dazu noch geben soll.

Ich hab einfach 2 Textfelder erstellt und dann den Parameter "Quelltext" in das Essential Graphics Panel gezogen. 

Gerade habe ich es auch mit einem anderen Parameter versucht. Ich ziehe ihn auf das Panel und nichts geschieht.. Irgendwas muss da komplett nicht stimmen. Ich weiß nur nicht was. Mit welchen Informationen kann ich Dir hilfreiche Details geben?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 13, 2022 Oct 13, 2022

Copy link to clipboard

Copied

LATEST

Na fangen wir mal mit Systeminfos an und Dingen wie Hardwarebeschleunigung, Caches und andere Einstellungen. Ein Screenshot des ganzen Bildshirms wäre auch hilfreich, we9il man dann vielleicht schon irgendwelche Macken sieht. Wenn das schon nicht mit einfachem Quelltext funktioniert, liegt es nahe, dass die interaktion mit dem Interface nicht funktioniert und da spielt eben das eine Rolle. Grafiktreiber aktualisieren wäre sicher auch keine dumme Idee. Davon abgesehen würde ich die Voreinstellungsdatei einfach mal komplett löschen, Das programm deinstallieren und dann nochmal neu installieren. Manchmal sind auch einfach irgendwelche Einstellungen „verseucht“ und dann funktioniert nix mehr. Im Falle von Textebenen/ Schrift wäre auch zu prüfen, ob nicht auf Systemebene irgendwelche „schlechten“ Fonts einfach das ganze System durcheinanderbringen, also beispielsweise kostenlose Fonts aus obskuren Quellen. Ansonsten müsste es eben einfach funktionieren

 

Mylenium

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines