Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


pre render error

New Here ,
Apr 06, 2021 Apr 06, 2021

Copy link to clipboard

Copied

Hi Everyone,

I have a problem with the green render bar in after effects.

Maybe I changed a setting by accident or something but I don't know how to fix/change it.

the bar only renders my video's in small parts ( as shown in my screen shot) instead of a full green line as usual.

It might be a dumb question but maybe someone can help me with this.Green bar.Still001.jpg

TOPICS
Error or problem, Preview, User interface or workspaces

Views

72

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Apr 06, 2021 Apr 06, 2021
Start by checking your preview panel settings. Maybe you have enabled a skip option. Other than that this could simply be down to your framerate settings in the footage interpretation and the comp or soem sort of time-stretching/-remapping making AE think it only needs to render a frame and hold it for a given duration. Mylenium

Likes

Translate

Translate
Adobe Community Professional ,
Apr 06, 2021 Apr 06, 2021

Copy link to clipboard

Copied

Start by checking your preview panel settings. Maybe you have enabled a skip option. Other than that this could simply be down to your framerate settings in the footage interpretation and the comp or soem sort of time-stretching/-remapping making AE think it only needs to render a frame and hold it for a given duration.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 06, 2021 Apr 06, 2021

Copy link to clipboard

Copied

LATEST

thank you for your reaction, it was indeed the skip option.

thank you very much!

 

Gillian

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines