Premiere pro clips keep glitching back to a different frame.

New Here ,
Mar 19, 2022 Mar 19, 2022

Copy link to clipboard

Copied

I've been making a new premiere pro video and I added a "black video" clip from the bin and laid it over parts of the video where the audio beat dropped. everything was fine but then I rendered in and out and now no matter what the first frame of these small video clips are always showing up as the first frame of another video I had imported into the composition. I have no idea why this is and I already cleared my cache and it did nothing. please help lol. 

TOPICS
Error or problem , How to , Preview

Views

26

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Mar 19, 2022 Mar 19, 2022
i just restarted my computer and i rendered the video on media encoder. The preview on adobe premiere pro still showed the frames glitching but it rendered completely fine.

Likes

Translate

Translate
New Here ,
Mar 19, 2022 Mar 19, 2022

Copy link to clipboard

Copied

LATEST

i just restarted my computer and i rendered the video on media encoder. The preview on adobe premiere pro still showed the frames glitching but it rendered completely fine.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines