Quick Comp Markers 1-3 aren't working

Explorer ,
Oct 28, 2020 Oct 28, 2020

Copy link to clipboard

Copied

In my workflow, I use quick comp markers all the time. Hitting Shift+1, Shift+2, and Shift+3 no longer does anything in v17.5.0 on Windows. I tried on two different computers from fresh installs. Any other Shift+# works fine.

Has anyone else had this problem and know of a remedy?

TOPICS
User interface or workspaces

Views

823

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Oct 28, 2020 Oct 28, 2020
The 1-6 keys in the number row now, by default, activate the new camera navigation tools and 3D transform gizmo modes. There is a preference to disable this and return the 1-6 keyboard shortcuts to navigate to the 1-6 markers. Go to Preferences > 3D and disable the "Use 1/2/3 for navigation and 4/5/6 for transform gizmos" option.

Likes

Translate

Translate
Adobe Community Professional ,
Oct 28, 2020 Oct 28, 2020

Copy link to clipboard

Copied

Using the number keys to add a numbered marker is gone. The asterisk key still adds a marker. Holding down Control (mac) or the same key on Windows plus 8 still works. Check your keyboard shortcuts editor and search for markers. The current Beta works with Shift +4 through 0 on my Mac. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 28, 2020 Oct 28, 2020

Copy link to clipboard

Copied

The 1-6 keys in the number row now, by default, activate the new camera navigation tools and 3D transform gizmo modes. There is a preference to disable this and return the 1-6 keyboard shortcuts to navigate to the 1-6 markers. Go to Preferences > 3D and disable the "Use 1/2/3 for navigation and 4/5/6 for transform gizmos" option.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 28, 2020 Oct 28, 2020

Copy link to clipboard

Copied

Thank you! Also, thank the AE team for retaining that functionality as an option.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

My AE does not remember this preference for some reason -- I would uncheck it, then it'd reset it when I reboot AE. How do I make a permanent change?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 28, 2021 May 28, 2021

Copy link to clipboard

Copied

quote

My AE does not remember this preference for some reason -- I would uncheck it, then it'd reset it when I reboot AE. How do I make a permanent change?


By @nhara

 

That's unusual. I'm not experiencing this problem on my machine, so I'd like to explore this further with you. Can you please tell me:

  • Which exact version of After Effects you're using, from the Help > About dialog. Also, is this the public release or the Beta release? The current public release is 18.2, and in the rest of my message I will assume you are using that. If you are not, please update and test the problem with 18.2.
  • Which OS you are using. If macOS, please state the full version (ex. 10.15.7 or 11.3).
  • What language your OS and After Effects are running in.

 

I'd also like you to try resetting the preferences, and if that doesn't solve the problem, I'd like to get copies of the preferences files in the before/after states. Please follow these instructions:

  1. In After Effects, open Preferences > General. Click the Reveal Preferences in Explorer/Finder button at the bottom. This will open the folder where the preferences files are.
  2. Quit After Effects.
  3. In the preferences folder, navigate up one level. This will be the Adobe/After Effects folder and you'll see folders for each release of After Effects that you've used on this machine (18.0, 18.1, 18.2, etc.). Move (don't copy, just move) the 18.2 folder to your desktop and rename it "My 18.2". You may want to recover these later. Leave this Adobe/After Effects folder open for later steps.
  4. Launch After Effects. It will ask if you want to migrate preferences, choose Do Not Migrate.
  5. Quit After Effects and look in the Adobe/After Effects folder from step 3, there should be a new 18.2 folder there. Copy it (don't move, but copy) it to your desktop and rename it "Fresh 18.2".
  6. Launch After Effects.
  7. Open Preferences > 3D and change the options as you desire.
  8. Quit After Effects and look in the Adobe/After Effects folder from step 3 again. Copy the 18.2 folder to the desktop again, and call this one "3D options disabled 18.2".
  9. Launch After Effects.
  10. Check and see if the options have re-enabled themselves or not. If they have, immediately quit and make another copy of the preferences folder, call it "Problem state 18.2"
  11. If the options have not re-enabled themselves, continue working until the problem occurs, and then make the copy of the folder, "Problem state 18.2".

 

Please DM me via this forum and send me the three copies of the 18.2 preferences folder, "Fresh 18.2", "3D options disabled 18.2", and "Problem state 18.2". The files aren't large, but you can zip them up if that's helpful.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Sep 24, 2021 Sep 24, 2021

Copy link to clipboard

Copied

I love how you guys keep arbitrarily changing things.  Being constantly slowed down is a GREAT way of working. Top notch!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 26, 2021 Dec 26, 2021

Copy link to clipboard

Copied

LATEST

thanks a lot

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 29, 2020 Oct 29, 2020

Copy link to clipboard

Copied

Update 29 Oct 2020
Fixes for several problems where holding the Option/Alt key incorrect activated the camera tool are now available in After Effects Beta, build 17.5.1×41 or later. You can test these fixes by installing or updating After Effects Beta via the Creative Cloud desktop app.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines