Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Redgiant supercomp panel is empty.

New Here ,
Jul 18, 2020 Jul 18, 2020

Copy link to clipboard

Copied

I apply supercomp effect on different layers but supercomp control panel is empty. I have reinstalled AE and Redgiant VFX Suite for several times already, but nothing changes. Other VFX Suite plugins work fine i guess. Does anyone else faced similar problem? 

Скриншот 18-07-2020 21.15.56.png

Alex

TOPICS
Error or problem, User interface or workspaces

Views

1.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 18, 2020 Jul 18, 2020

Copy link to clipboard

Copied

You you may want to check with Red Giant tech support if other effects are behaving normally.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 18, 2020 Jul 18, 2020

Copy link to clipboard

Copied

Obvious advice, but I don't have a licensed copy of this product.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 18, 2020 Jul 18, 2020

Copy link to clipboard

Copied

Then get a licensed copy of the software.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 18, 2020 Jul 18, 2020

Copy link to clipboard

Copied

What is the point in answer like that?

Maybe I can't afford to pay 500 dollars? Maybe i need it only for one small project?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 23, 2021 Feb 23, 2021

Copy link to clipboard

Copied

Not being able to afford something is a justification for stealing it?   Who raised you?

~Gutterfish

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 18, 2020 Jul 18, 2020

Copy link to clipboard

Copied

RG + AE + Catilina = disaster

If anyone has a solition at the moment that would be great. Cant deny for my 80 euros a month I'm rather dissapointed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 22, 2021 Feb 22, 2021

Copy link to clipboard

Copied

Have the same problem :C if u got a solution pls let me know 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 14, 2021 Jul 14, 2021

Copy link to clipboard

Copied

Had a similar problem.

 

when you go in AE go into project settings and turn on the gpu (idk if that's how your supposed to say it)

 

Directions.

File > Project setting (at the bottom of the listing or Ctrl +Atl + Shift + K)

in the video rendering and effects tap switch to gpu acceleration.

 

the change however doesn't seem permanent you have to change it gpu whenever you open AE

 

that's how I got mine to work, idk what will work for you but my computer isn't the greatest and maybe it was just an update in their software that allowed it.


lemme know if it works 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 14, 2021 Jul 14, 2021

Copy link to clipboard

Copied

LATEST

Had a similar problem.

 

when you go in AE go into project settings and turn on the gpu (idk if that's how your supposed to say it)

 

Directions.

File > Project setting (at the bottom of the listing or Ctrl +Atl + Shift + K)

in the video rendering and effects tap switch to gpu acceleration.

 

the change however doesn't seem permanent you have to change it gpu whenever you open AE

 

that's how I got mine to work, idk what will work for you but my computer isn't the greatest and maybe it was just an update in their software that allowed it.

 

If you enjoy the software you really should think about purchasing it, it really is worth the money.


lemme know if it works 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines