Render glitches exposing mask outlines and digital artifacts from Keylight

Explorer ,
Feb 20, 2022 Feb 20, 2022

Copy link to clipboard

Copied

Hi everyone,

 

Everytime I try to render out, I get weird digital artifacts. I have already tried deleting Ae, CC Cleaned it, moved to a previous version, imported into a new project, purged memory and every other possible thing. The project is tied to a Premiere Pro clip which views it correctly but I need to export it so that I can speed up my editing instead of having a live after effects clip on my timeline.

 

EXPORT.JPGae_32bit.JPGcolor_management.JPG

TOPICS
Error or problem

Views

63

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 20, 2022 Feb 20, 2022

Copy link to clipboard

Copied

*The post isn't showing the description under the screenshots.

 

1)Rendered frame

2)Preview frame in Ae

3)I have also tried 16 and 8 bits per channel with no result.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 21, 2022 Feb 21, 2022

Copy link to clipboard

Copied

LATEST

*Exporting in EXR (with Alpha Channel) will export without those glitches but I can't see the alpha in Premiere Pro.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines