rendering issue

New Here ,
Jun 22, 2022 Jun 22, 2022

Copy link to clipboard

Copied

Everytime i play my video on After Effects, it doesn't render and it always replays the same small clip over and over.

TOPICS
Crash , Error or problem , Freeze or hang

Views

169

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jun 22, 2022 Jun 22, 2022

Copy link to clipboard

Copied

That's due to caching. Just play from the beginning and it SHOULD continue to render out. If that doesn't work, try to disabling caching in the Preview menu.


~Jake

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 22, 2022 Jun 22, 2022

Copy link to clipboard

Copied

I dont see where i can disable it in preview.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 22, 2022 Jun 22, 2022

Copy link to clipboard

Copied

Hi Jaiden’s2489601331i6,

 

Thanks for writing in.

Preview in After Effects is dependent on the available RAM. Could you share your system specifications (CPU, GPU, RAM, OS)?

Please try clearing the media cache. Here's how: https://community.adobe.com/t5/after-effects-discussions/faq-how-to-clean-delete-or-trash-media-cach...

Let us know if it helps.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 22, 2022 Jun 22, 2022

Copy link to clipboard

Copied

How do i get to my system specifications? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jun 22, 2022 Jun 22, 2022

Copy link to clipboard

Copied

Just uncheck "cache before playback" or "if caching, play cached frames"

JqkeFX_0-1655990725902.png

 

 

You can find your system specs by Clicking Apple menu  > About This M


~Jake

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 23, 2022 Jun 23, 2022

Copy link to clipboard

Copied

It is unchecked and it still is doing the same thing.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jun 23, 2022 Jun 23, 2022

Copy link to clipboard

Copied

Have you tried playing it from the beginning? You can disable all disk cache in preferences (Edit > Preferences > Media & Disk Cache) And please provide your system specs.


~Jake

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 23, 2022 Jun 23, 2022

Copy link to clipboard

Copied

I tried both and the same results, i did update it 2 days ago so that might have something to do with it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jun 23, 2022 Jun 23, 2022

Copy link to clipboard

Copied

If it started after you updated, then yeah that might be an issue. Try reverting to 22.4.


~Jake

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 23, 2022 Jun 23, 2022

Copy link to clipboard

Copied

Is there no other way, because when i had 22.4 i kept getting after effects alerts every start-up to update it?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jun 23, 2022 Jun 23, 2022

Copy link to clipboard

Copied

You can do it just for test purposes.. so you can find out if it's just the new update. You might just want to use 22.4 until the next update, which probably won't be that long.


~Jake

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 24, 2022 Jun 24, 2022

Copy link to clipboard

Copied

When i did it i couldn't even open after effects because i got a alert.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jun 24, 2022 Jun 24, 2022

Copy link to clipboard

Copied

So you installed 22.4 but it didn't work? Is that what you're trying to say? You still haven't given us your PC specs... 

 

I'd recommend trying theses:

 

Try the following:

 

- Purge disk cache (You've done)

- Reset preferences (You've done)

- Play around with GPU acceleration

- Allocate more memory (You've done)

- Remove third-party plugins one at a time and see if they are causing issues

 

If none of these work, you should probably take this up with Adobe customer support, since they can get a better understanding by screen sharing, etc.


~Jake

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 24, 2022 Jun 24, 2022

Copy link to clipboard

Copied

Where is the GPU acceleration?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jun 24, 2022 Jun 24, 2022

Copy link to clipboard

Copied

Project Settings (File > Project Settings) is where GPU acceleration is located.

 

I found another forum thread from a while ago, maybe it will help you. https://community.adobe.com/t5/after-effects-discussions/ae-will-only-playback-a-few-seconds/td-p/87...


~Jake

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 24, 2022 Jun 24, 2022

Copy link to clipboard

Copied

Yeah none of these work, so will i just have to wait until the new update comes out?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 23, 2022 Jun 23, 2022

Copy link to clipboard

Copied

You can try resetting the preferences of the 22.5 version. Here's how: https://community.adobe.com/t5/after-effects-discussions/faq-how-to-reset-trash-preferences-in-after...

Let us know if it helps.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 24, 2022 Jun 24, 2022

Copy link to clipboard

Copied

I did and still no changes.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 24, 2022 Jun 24, 2022

Copy link to clipboard

Copied

LATEST

Try lowering the Comp Resolution, allowing After Effects to cache more frames into RAM.

 

Try using control + shift + 0 instead of Spacebar for Previews, allowing After Effects to skip frames during the Preview (assuming the default Preview options have not been changed).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines