Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Rotobrush 2 refuses to work. What's going on here?

Explorer ,
Sep 11, 2021 Sep 11, 2021

Copy link to clipboard

Copied

<iframe width="560" height="315" src="https://www.youtube.com/embed/KJt8D3dstxg" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
GPU: NVIDIA GeForce RTX 3060 TiCPU: Intel(R) Core(TM) i9-9900K CPU @ 3.60GHzMemory: 64 GB RAM (63.93 GB RAM usable)Current resolution: 2560 x 1440, 59HzOpera...
TOPICS
Error or problem

Views

26

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 13, 2021 Sep 13, 2021

Copy link to clipboard

Copied

LATEST

Hi Isaac Smeele,

 

Sorry for your issue.

Does it happen in a new project as well? What's the exact version of After Effects you're using: https://community.adobe.com/t5/after-effects-discussions/faq-how-to-find-the-exact-version-of-after-...

Try resetting the preferences and see if it helps: https://community.adobe.com/t5/after-effects-discussions/faq-how-to-reset-trash-preferences-in-after...

Let us know how it goes.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines