Saber Plugin Not Compatible With After Effects

New Here ,
May 02, 2022 May 02, 2022

Copy link to clipboard

Copied

I have tried to delete and reinstall the saber plug in as well as update it to the most recent version, but I keep getting a message from After Effects saying its not compatible with the version of After Effect. I just recently updated After Effects to the most up to date version. I've restarted my computer multiple times. I've deleted and reinstalled After Effects. Any suggestions?

TOPICS
Error or problem

Views

1.4K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 02, 2022 May 02, 2022

Copy link to clipboard

Copied

You have to take it up with VideoCoPilot. this is nothing that can be fixed from within AE. They realyl have to provide a new version.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 02, 2022 May 02, 2022

Copy link to clipboard

Copied

Have you installed the latest versions from Video Copilot?  When multi-frame rendering came out, they released updates for all their plugins.  I have it running fine with the latest version of AE and updated Saber plugin.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 15, 2022 May 15, 2022

Copy link to clipboard

Copied

I had the same compatibility issue with the latest update and had to downgrade to the previous version of AE to get Saber to work again. May I ask which version of AE you are running, and on what hardware? I'm using Apple silicon, I'm wondering if there's a bug/compatibility issue on certain OS/hardware?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 15, 2022 May 15, 2022

Copy link to clipboard

Copied

LATEST

You are on a Mac, and the warning comes only with M1 Macs running universal. This is not an official announcement, but when I contacted Video Copilot a few weeks ago, they informed me that they would be issuing an update but did not know when.

 

If you want to use Saber, you have to open AE using Rosetta. You can get info or show the inspector in Finder to find the checkbox. AE is working fine on my M1 Macs in either mode. I often switch back and forth because many of the plugins I use on many of my projects are not yet M1 compatible.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines