Slow preview even when it's cached

New Here ,
Mar 24, 2022 Mar 24, 2022

Copy link to clipboard

Copied

Hello, I have an annoying problem with my AE 2022. 

 

The preview of my composition seems to be cached, but when I hit the spacebar, it goes well for the first 2 seconds, and suddenly the fps drop suddenly to 6-15. 

 

I have experienced a similar problem before - it turned out that my resolution is "too high" (2560x1440 - is it really?), and when I changed it to smaller, it started to run smoothly. Now it doesn't work, so the problem is somewhere else.


Here: I have a green bar on the timeline, however the preview chokes and drops to frustrating 6 fps

Piotr5E0D_1-1648124066090.png

 

The composition is quite simple - the only thing that might be considered as "heavy" are 3d layers - however I used them almost every time so far - and yes they've always needed a lot of time to cache/render but when they did, it always went smoothly. But not today.

 

I worked at much more complicated projects, and I never experienced such problem. 

 

Mac specs:

 

iMac (Retina 5K, 27-inch, 2020)

3,6 GHz  Intel Core i9 (10 cores)

72 GB 2667 MHz DDR4

AMD Radeon Pro 5500 XT 8 GB

TOPICS
Error or problem , Freeze or hang , Performance , Preview , User interface or workspaces

Views

48

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Mar 24, 2022 Mar 24, 2022
Hello, I have found a solution.  I just unchecked the option with Multi-Frame rendering - it goes smoothly now, as it should.  However, I think it's a big shame that I have to disable this option because I considered a MultiFrame feature as a big gamechanger in the AE workflow. I think it should be solved as soon as it is possible. And I hope it will.

Likes

Translate

Translate
New Here ,
Mar 24, 2022 Mar 24, 2022

Copy link to clipboard

Copied

LATEST

Hello, I have found a solution. 

 

I just unchecked the option with Multi-Frame rendering - it goes smoothly now, as it should. 

Piotr5E0D_1-1648128332206.png

 

However, I think it's a big shame that I have to disable this option because I considered a MultiFrame feature as a big gamechanger in the AE workflow.

 

I think it should be solved as soon as it is possible. And I hope it will.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines