Spacebar switches to handtool

Community Beginner ,
Feb 08, 2021 Feb 08, 2021

Copy link to clipboard

Copied

when i press spacebar on after effects it switches to the hand tool instead of playing back the compostition.

TOPICS
Error or problem , Freeze or hang

Views

1.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 08, 2021 Feb 08, 2021

Copy link to clipboard

Copied

It's actually perfectly normal since the space bar is double-loaded with the pan tool as well when holding it down, not just playback.  The only real question then becomes why it doesn't play any preview on a short tap at all as you seem to indicate, which is something we can't answer until you provide much more specific info like system info, actual comp and preview settings and so on.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 08, 2021 Feb 08, 2021

Copy link to clipboard

Copied

Hey, i havent changed my preview settings from the default at all and im currently running after effects cc 2020. Hope that info helps solve my problem, if you need any more info let me know, thanks. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Feb 08, 2021 Feb 08, 2021

Copy link to clipboard

Copied

Tap the Spacebar once, quickly and release to playback the footage.

Tap and hold the Spacebar down to toggle to the hand tool

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 08, 2021 Feb 08, 2021

Copy link to clipboard

Copied

That's the problem when I tap the spacebar it just switches to the hand tool even though I'm not holding it down 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Feb 09, 2021 Feb 09, 2021

Copy link to clipboard

Copied

Can you go to Edit > Keyboard Shortcuts and check if this is what you see when you click on the Spacebar in the Keyboard Shortcuts window?

If its not this, Could you have a sticky Spacebar? Have you spilt anything on your keyboard?

Screen Shot 2021-02-09 at 08.13.37.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 09, 2021 Feb 09, 2021

Copy link to clipboard

Copied

Thats exactly what i see when i go to keyboard shortcut. I know its a software issue because when i open after effects it allows me to use the spacebar for around a minute and then it stops working.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Feb 09, 2021 Feb 09, 2021

Copy link to clipboard

Copied

Weird, it must be a bug. Please report it here;

https://www.adobe.com/products/wishform.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 25, 2021 Jul 25, 2021

Copy link to clipboard

Copied

I have the exact same issue. Space bar even when tapped lightly switches to handtool instead of playing my comp. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 31, 2021 Aug 31, 2021

Copy link to clipboard

Copied

I've been struggling tremendously with the same problem as you.

 

Pressing the spacebar does not play the preview, it switches to the hand tool, and pressing the spacebar twice will go back to the playbar.

 

Are you using a Bluetooth headset?
Or are you using Bluetooth earphones?

 

I've definitely confirmed that Bluetooth audio and After Effects are conflicting with each other.

 

This happened when the audio was not properly captured,
At first, it was a preview, but after leaving the seat for a while, the phenomenon was repeated.
It was the same even after rebooting the computer and clearing the accumulated cache.

 

In the end, I went back to wired earphones,
In the computer (window10) settings, you need to make sure that it is set to Sound and Audio > Sound Card, not Bluetooth Headset or Earphone.

 

I used an existing Bluetooth headset and used After Effects without any problems, but at some point I started having this problem.
I wasted a week and lost a lot.

 

It's a bug that even Adobe doesn't know about.
From what I saw, they didn't seem capable of solving it.

 

Same goes for reinstalling Windows. I've only reinstalled After Effects 5 times and downgraded countless times, but I had the same problem.

 

If you are in the same situation as me, I think it will help you to solve it.

 

As I am Korean, I am not good at English, so I got help from a translator.
Please forgive me if my words are poor.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 06, 2022 May 06, 2022

Copy link to clipboard

Copied

Yes, this is correct.  Check if your audio device is properly plugged in and your audio preference is correct. Edit> Preferences> Audio Hardware. Select MME or ASIO to see where your audio device is located and Select that device in Default Output. Then you should be good to go. This issue also occurs in Premiere Pro as I have encountered it multiple times. 

Have a great day.

5/6/2022

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 10, 2022 May 10, 2022

Copy link to clipboard

Copied

LATEST

unreal. great information, this helped. Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines