Stabilize Motion, Warp Stabilizer not functioning in render

New Here ,
Sep 14, 2022 Sep 14, 2022

Copy link to clipboard

Copied

Hey Community!

 

I have an issue I have never seen before, and I have looked through everything I can to figure it out. 

 

I have stabilized some clips using different stabilization techniques. Some are "Stabilize Motion" and others are Warp stabilizer. In the preview they looks good and smooth at all resolutions.


For whatever reason, when I send a comp to render cue, none of the warp stabilizer or stabilize motion effects are carried into the render. The footage renders out shaky and unstabilized. In the render settings- FX are set to "Current Settings", I tried "Render All" as well and that doesn't seem to help. Does anyone have any idea what is going on?

 

Here are screenshots of all my sequences and settings:

Screen Shot 2022-09-14 at 2.28.18 PM.pngScreen Shot 2022-09-14 at 2.28.01 PM.pngScreen Shot 2022-09-14 at 2.27.36 PM.pngScreen Shot 2022-09-14 at 2.27.21 PM.pngScreen Shot 2022-09-14 at 2.27.10 PM.png

Thanks so much for all your help!

 

Best Regards,

Jonathan

TOPICS
Error or problem , Import and export , Performance

Views

51

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 14, 2022 Sep 14, 2022

Copy link to clipboard

Copied

Are other effects missing as well or only Warp Stablilzer?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 14, 2022 Sep 14, 2022

Copy link to clipboard

Copied

I didn't have any other effects so I tested a bunch and they all seem to render fine except for the distort effects (Stabilizer etc..)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 14, 2022 Sep 14, 2022

Copy link to clipboard

Copied

Fwiw, as you probably already know, the stabilize motion effect simply keyframes the position and scale etc attributes, which mean technically speaking there aren't even any effects going on, so I can't understand why those aren't making it into the final render either. Weirdly, this issue ALSO occurs with warp stabilizer! I cannot for the life of me understand what is happening here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 14, 2022 Sep 14, 2022

Copy link to clipboard

Copied

Does it happen when you disable collapse transformations?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 14, 2022 Sep 14, 2022

Copy link to clipboard

Copied

Might also want to try purging memory and cache.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 14, 2022 Sep 14, 2022

Copy link to clipboard

Copied

Thanks for helping out btw, so I tried the purge already, and I will see what happens when I disable collapse, but I will say that this would make working very difficult if I couldn't use collapse. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 14, 2022 Sep 14, 2022

Copy link to clipboard

Copied

LATEST

Maybe try a new warp stabilize effect and or new project / comp to see if it's an issue with that.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines