• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

strange wake in after effects

New Here ,
Sep 13, 2022 Sep 13, 2022

Copy link to clipboard

Copied

using after effects on my new Lenovo legion 5, I found this problem that you see in the video moving, the elements, or animating them, they leave their trace almost transparent, very annoying while I work, how can I solve it?

TOPICS
Error or problem

Views

72

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 13, 2022 Sep 13, 2022

Copy link to clipboard

Copied

Update your system's graphics driver and check the hardware acceleration settings in AE. Freshly purchased computers often come with outdated or poorly configured OEM drivers that are not always compatible.

 

Mylenium 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 20, 2022 Sep 20, 2022

Copy link to clipboard

Copied

LATEST

thanks, Mylenium for your answer, I checked all driver updates, do you have any settings recommendations? because the problem is always the same 😞

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines