Stroke effect not showing up

New Here ,
Apr 07, 2022 Apr 07, 2022

Copy link to clipboard

Copied

Hi,

I'm having trouble having the stroke effect to show up. When I add the stroke effect onto my solid layer with the masks in the layer, it seems like the effect does nothing. I've tried adjusting the brush, start and end times, and color but it does absolutely nothing. My masks are on a solid layer so that's not the problem. I've been trying to follow this tutorial: https://www.youtube.com/watch?v=Wby0AS7QAnM&t=11s 

I've followed the tutorial step by step so let me know if there's another way to do this that's correct.Screenshot (41).png

TOPICS
Error or problem , How to

Views

30

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 07, 2022 Apr 07, 2022

Copy link to clipboard

Copied

LATEST

Turn on the mask layer, turn off the Adjustment Layer, set the stroke to about 20 pixels, make the color red so you can see it on top of the white letters, then set keyframes for Start and zero and one-hundred percent, and make sure the stroke is animating. Using an Adjustment layer as a track matte is not a good idea. It should get turned off when you select Track Matte. If it stays on, it will foul things up.

 

When you get the stroke to animate, reset the Track Matte switch to Alpha track matte on the text layer (layer 2).

 

That should fix it.

 

The tutorial is a perfect example of a tutorial by an enthusiast that demonstrates a poor workflow. To see through a solid layer to quickly draw the Masks, you can change the blend mode or turn off the layer. I usually use a 50% gray or complementary colored solid when I want to create a track and set the blend mode to Screen. You can easily see right through the layer and accurately see how the mask is working. There is also no need to reset the Masks to none. Just select Paint on Transparent as the Stroke Effects Control Panel option. It is at the bottom.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines