Team projects won't load

New Here ,
Jul 28, 2022 Jul 28, 2022

Copy link to clipboard

Copied

Whenever I click "Open New Team Project" or "New Team Project" it won't load. Like seriously, it will not load at all. Retrying does the same thing, nothing works. I use Adobe After Effects 2020.

TOPICS
Error or problem

Views

123

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Jul 31, 2022 Jul 31, 2022

Never mind, it was one of the Adobe After Effects problems which I've reinstalled it and it works fine now. 😄

Likes

Translate

Translate
Adobe Community Professional ,
Jul 28, 2022 Jul 28, 2022

Copy link to clipboard

Copied

I assume the cause is related to your network environment. You temporarily turn off Firewall or anti virus apps if you use them.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 28, 2022 Jul 28, 2022

Copy link to clipboard

Copied

That didn't seem to work. I turned off Firewall, and does a virus scanner count? I'm on a mac, by the way. I forgot to put it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 29, 2022 Jul 29, 2022

Copy link to clipboard

Copied

Have you actually checked your CC account in the CC app and in particular the associated CC library/ storage? That aside you may need to check your local folders and whether they are accessible. Not a Mac guy, but it is my understanding that parts of the Library folders are hidden by default these days and apps can't see them. You have to unhide them in Finder.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 29, 2022 Jul 29, 2022

Copy link to clipboard

Copied

That is confusing what you just saidbut I'll try my best.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 29, 2022 Jul 29, 2022

Copy link to clipboard

Copied

That didn't work, as I checked my account and everything. I unhid them in Finder and I see the hidden files which I've never seen before. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 31, 2022 Jul 31, 2022

Copy link to clipboard

Copied

Never mind, it was one of the Adobe After Effects problems which I've reinstalled it and it works fine now. 😄

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 31, 2022 Jul 31, 2022

Copy link to clipboard

Copied

LATEST

This was my friends account, and he was signed in into his account and I already typed it in. So this is the correct answer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines