Text animation - TRACKING (character spacing) - wrong direction

Explorer ,
Jul 14, 2020 Jul 14, 2020

Copy link to clipboard

Copied

Hi, dear community,

 

I'm trying to animate a TEXT with 'TRACKING' (character spacing).

It's supposed to 'drift in' from right to left, that is, fixed reference point should be left (yes, I did ALIGN it LEFT, and also place the ANCHOR POINT there), starting with a high character tracking, easing in towards it normal spacing aligned with a text block on its left.

*More Options

 - Anchor Point Grouping: WORD

*Range Selector
- Start: 0%

- End: 100%

- Offset: 0%

 

 

This is driving me nuts ...
Many thanks

Sandro

TOPICS
How to

Views

3.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , Jul 14, 2020 Jul 14, 2020

The Text Animator property Tracking requires the Text Animator property Line Anchor. Line Anchor allows you to set the anchor for the tracking effect. Without Line Anchor, the default anchor for the tracking effects is 50%; the center of the text string. HTH

Likes

Translate

Translate
Community Expert , Jul 14, 2020 Jul 14, 2020

The only way I can reproduce your problem is to add a line anchor at its default 50%. Maybe it is a font issue. Try adding a Line Anchor and setting the value to 0. You might also want to change the Tracking Type to Before.

Likes

Translate

Translate
Community Expert ,
Jul 14, 2020 Jul 14, 2020

Copy link to clipboard

Copied

The Text Animator property Tracking requires the Text Animator property Line Anchor. Line Anchor allows you to set the anchor for the tracking effect. Without Line Anchor, the default anchor for the tracking effects is 50%; the center of the text string. HTH

Motion Graphics Brand Guidelines & Motion Graphics Responsive Design Toolkits

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 14, 2020 Jul 14, 2020

Copy link to clipboard

Copied

Dear Rick_Gerard Roland_Kahlenberg

You are both living LEGENDs.
I'm assuming that it's a FONT-related problem as it's still acting up.

BUT the LINE ANCHOR property was definitely a big STEP in the RIGHT DIRECTION.

FONT used: COCOGOOSE

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 14, 2020 Jul 14, 2020

Copy link to clipboard

Copied

The only way I can reproduce your problem is to add a line anchor at its default 50%. Maybe it is a font issue. Try adding a Line Anchor and setting the value to 0. You might also want to change the Tracking Type to Before.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 22, 2022 Apr 22, 2022

Copy link to clipboard

Copied

LATEST

I've the same problem, just go to paragraph and click on centre text instead of lift align text

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines