• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

The Application was unable to start correctly (0xc0000142) Click ok to close the application

New Here ,
May 01, 2024 May 01, 2024

Copy link to clipboard

Copied

The previous version of After Effects, 24.0.3, is working fine. However, when I install version 24.3 (the latest version), I encounter an error message at startup: 'The Application was unable to start correctly (0xc0000142).' I've checked everything, including DLL files, .NET Framework, etc. I've even uninstalled using CC Cleaner and reinstalled it, but the issue persists. I also tried installing version 24.2 and 24.1, but they also produce the same error message. Surprisingly, version 24.0 is working without any issues. Can anyone help me understand why version 24.3 isn't working, while 24.0 is functioning properly?

TOPICS
Crash

Views

104

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , May 01, 2024 May 01, 2024

What are your system specs? Can you take a look at the Add/Remove Programs and what versions of the Visual C++ Runtime you have installed?

 

The error dialog is an OS level one, not something AE is presenting, so something that AE needs is no longer installed or isn't available on your system (various features of the CPU for example) and 24.1 and above now requires whatever is missing.

Votes

Translate

Translate
Adobe Employee ,
May 01, 2024 May 01, 2024

Copy link to clipboard

Copied

What are your system specs? Can you take a look at the Add/Remove Programs and what versions of the Visual C++ Runtime you have installed?

 

The error dialog is an OS level one, not something AE is presenting, so something that AE needs is no longer installed or isn't available on your system (various features of the CPU for example) and 24.1 and above now requires whatever is missing.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 15, 2024 May 15, 2024

Copy link to clipboard

Copied

LATEST

I'll move your post to the Discussions board while we await your information.

 

Thanks,

Nishu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines