Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Time rules (Displaying time seconds instead of frames)

Explorer ,
Jul 28, 2016 Jul 28, 2016

Copy link to clipboard

Copied

i want to display seconds in my timeline window but i am getting still frames.Before i wrote here also i googled to fix this problem and followed the steps below :

  • Ctrl-click (Windows) the current-time display. The current-time display is in the upper-left corner of the Timeline panel and at the bottom of the Layer, Composition, and Footage panels is not worked.
  • File>Project settings>time display settings>timecode not worked

then i closed after effects and clicked shift+ctrl+alt to reset preference settings of after effects and opened a new project and new composition then i achived to showing seconds later on i bring that problem composition to the new new project but i still getting frames instead of frames in timeline.

Probably i click wrong key while i worked on my project.How can i fix this issue and recover that setting?

Thanks for your kind helping attempt.

Views

12.4K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 28, 2016 Jul 28, 2016

Copy link to clipboard

Copied

what version exactly of Ae do you have?

so you press Ctrl and on this:

and it does not change to this?

so you say this is project related? if you create a new project, does it work? if this is project related could you upload the project so we can take a look?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 28, 2016 Jul 28, 2016

Copy link to clipboard

Copied

i am using after effects cc 2015 version.and yes when i reset the preference and open a new project i can see the timeline as a seconds like 1s 2s 3s 4s 5s...

but if i open that projects then i am still getting frames in timeline window like 1f 2f 3f and if i ctrl+click i am getting 0001 0002 0003 on my timeline window

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 28, 2016 Jul 28, 2016

Copy link to clipboard

Copied

It seems you clicked alt + mouse scroll ( Zoom in/out as the slider does in the image below )

Zoom slider.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 28, 2016 Jul 28, 2016

Copy link to clipboard

Copied

zoom in zoom out not worked Mohammad

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 28, 2016 Jul 28, 2016

Copy link to clipboard

Copied

Frame.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 28, 2016 Jul 28, 2016

Copy link to clipboard

Copied

Good call Mohhamad! Guess Op is zoomed up all the way in the timeline that he sees the actual frames in the upper bar and that caused the confusion.. Hear that Op? Take a step back drag to the small mountains or minus key.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 28, 2016 Jul 28, 2016

Copy link to clipboard

Copied

Go to composition -> composition settings

and see the start time code if it is set to zero or not,

Com_settings.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 28, 2016 Jul 28, 2016

Copy link to clipboard

Copied

not worked.thank for your help .i am going to delete everything and reinstall probably.thank you for your help

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 29, 2016 Jul 29, 2016

Copy link to clipboard

Copied

I really  don't think you need to re-install . You are probably working in a very short sequence or your frame rate is very low. Please provide Screenshots, and if you can- video capture or send us the project file.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 03, 2017 Jan 03, 2017

Copy link to clipboard

Copied

did you have to reinstall?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 10, 2017 Jan 10, 2017

Copy link to clipboard

Copied

Yes i did.but you don't have to..

There are 2 ways that you could not see timecode in timeline area

mine is my composition was not  long to seen as timecode.

For example: set duration 0:10:00:00 instead of 0:00:10:00 from "compositon settings".

it's a common mistake that people do.like me

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 10, 2017 Jan 10, 2017

Copy link to clipboard

Copied

That wasn't the problem. I reinstalled and it still was messed up.

Turned out that my system needed to be upgraded from Mavericks 10.9.6 to El

Capitan 10.11.6 for After Effects to work properly.

I had to stop at 10.11.6 (instead of easily upgrading to Sierra) because

our publishing system isn't compatible with Sierra yet.

Thanks for the reply!

Sharon

On Tue, Jan 10, 2017 at 4:24 AM, Emrecan51403863 <forums_noreply@adobe.com>

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 21, 2017 Apr 21, 2017

Copy link to clipboard

Copied

Hi all

I just started having a similar problem after the latest April 2017 update. I know about zooming in and out in the timeline and it always worked, but now I just do not see the seconds anymore, they are all in frames.

The screen below shows this, and I still have the time on the left corner in big blue text, but I do want the seconds back where it was before.

timeline.gif

Any help would be great.

Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 21, 2017 Apr 21, 2017

Copy link to clipboard

Copied

now I just do not see the seconds anymore, they are all in frames.

it appears you are correct. It happens on 30fps and 29.97 fps where you don't see regular seconds timeline bar but seconds and frames that are not whole number. here's a comparison

this is at 30fps

this is at 25fps comparison - here it's for the better actually as the units have changed a bit and you get more in between.

unless anybody here has a decent explanation for this, it's either a bug or a feature. more investigation is needed. please report it here and link to this thread/post. Feature Request/Bug Report Form

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 16, 2017 May 16, 2017

Copy link to clipboard

Copied

It definitely looks like a "feature" no one has asked.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 16, 2017 May 16, 2017

Copy link to clipboard

Copied

mkarpeev@delta.org  wrote

It definitely looks like a "feature" no one has asked.

I definitely agree! vote to cancel this "feature" (or alternatively report this bug to be fixed)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 16, 2017 May 16, 2017

Copy link to clipboard

Copied

I wrote a Request/Bug report.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 16, 2017 May 16, 2017

Copy link to clipboard

Copied

Well done, thank you. and now we wait...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 13, 2017 Jun 13, 2017

Copy link to clipboard

Copied

I was just in chat for a long time with tech support and they couldn't answer this either! It's obviously a terrible bug or feature (you never know these days with the crap they release) that needs to be fixed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 28, 2017 Jul 28, 2017

Copy link to clipboard

Copied

Has anyone found a resolution to this yet?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 28, 2017 Jul 28, 2017

Copy link to clipboard

Copied

it's a bug. no solution until they fix it. ask for a fix here: Feature Request/Bug Report Form

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 28, 2017 Jul 28, 2017

Copy link to clipboard

Copied

Hi guys!

I call their support center. They ask to get an access to the computer through the software they provide. And they fix it renaming and deleting some folders.

Contact Customer Care

The problem occurs after each update.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 19, 2017 Nov 19, 2017

Copy link to clipboard

Copied

Hi! I'm having this same problem. Did anyone find a solution?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 19, 2017 Nov 19, 2017

Copy link to clipboard

Copied

this should be fixed in CC2018. show us a screenshot

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2