Trapcode Form

New Here ,
May 31, 2022 May 31, 2022

Copy link to clipboard

Copied

Hello. I recently installed RG Trapcode Suite. I wanted to create a holographic output for my 3D scene. When I imported my 3D character model it was properly showing and I exported an OBJ sequence. Because I wanted my character walk sequence while exporting. But when I exported my scene and brought it into After effects and used Trapcode-Form, it's not showing anything.

 

Any solution ?

TOPICS
Error or problem , How to

Views

96

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 31, 2022 May 31, 2022

Copy link to clipboard

Copied

You update your graphic card driver and also get the latest version of Trapcode
Form from Maxon app.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 31, 2022 May 31, 2022

Copy link to clipboard

Copied

Did update the Gx card driver. And I got the latest version of Trapcode form from the Maxon app. I went to their official site and got the latest one from their homepage.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 31, 2022 May 31, 2022

Copy link to clipboard

Copied

What version of After Effects are you using? Where did you import your OBJ to, Form? There's not a lot of clear detail so it's hard to provide specific troubleshooting reccomendations. Please provide very clear details as to what you're doing and what's not working (with screenshots) because we don't know your system, project, or how you're working. Maxon/Red Giant support is also really good and if this is a bug with Form then they might be able to help, but they're also going to start by asking for a lot more detail about your specific situation.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 31, 2022 May 31, 2022

Copy link to clipboard

Copied

After effects 2022. Blender - OBJ export. I added Form on a shape layer in my comp, and changed base form to 3d model, changed the 3d model settings and picked the obj layer. Please do tell me if you need anything. error.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 31, 2022 May 31, 2022

Copy link to clipboard

Copied

If you open the Form Designer and import the OBJ sequence through that UI (second screenshot in this article) do you see it show up in the Designer window?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 01, 2022 Jun 01, 2022

Copy link to clipboard

Copied

Nope it doesn't. I don't understand. Any solution ?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 01, 2022 Jun 01, 2022

Copy link to clipboard

Copied

I would contact Maxon support them and give them as much information as possible. Maybe there's an issue with OBJ sequences right now, I don't know. It's worth testing a single OBJ to see if sequences could be the problem, though. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 01, 2022 Jun 01, 2022

Copy link to clipboard

Copied

Did try that. Didn't work. But if that's the problem with the obj, then my character OBJ-import shouldn't work as well right ? But that works. So my scene included a character walking and there's a camera animation. So I did two different exports. Where in which only the character is kept on and the rest of the layers are off and the character has a walk cycle. And the other export included the buildings and the character off. So I don't know why the buildings are not working.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 01, 2022 Jun 01, 2022

Copy link to clipboard

Copied

That's a reasonable assumption, assuming the two were exported with the same settings. Unfortunately, I don't have anymore suggestions other than to contact the Maxon folks. For all you know, this is a known issue and they can provideo a workaround. I've always had quick and great interactions with them.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 01, 2022 Jun 01, 2022

Copy link to clipboard

Copied

LATEST

Will surely do that. Thank you. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines