• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
3

UI unbelievably slow.

Community Beginner ,
Feb 28, 2024 Feb 28, 2024

Copy link to clipboard

Copied

I’m experiencing significant performance issues with Adobe After Effects since updating to version 24.2.1 Build 2. The software is constantly crashing, disrupting my workflow and causing delays that are costing me time and money, as well as adding stress to my deadlines.

My system is running on Windows 11 Pro and is equipped with an Intel Core i9 12900K 3.2GHz 30MB, an Asus ROG MAXIMUS Z790 HERO mainboard, an NVIDIA RTX 4070Ti video card, two Western Digital Black SN850X NVMe SSD 1TB Drives (one of which has a 250GB cache drive partition), and 65 GB of Corsair D.Ven 05 5200 32Gx2 C40 memory.

I haven’t made any changes to my default AE configuration, which was working flawlessly prior to the recent updates. I consistently submit my crash reports, though I feel they are being overlooked, much like the Robinson family they seem to be lost in space.

Like many others in this forum, I pay a king's ransom monthly to Adobe for the privilege of using their products. 

Adobe needs to address these issues promptly. If this unwarranted performance issue continues, I will be compelled to explore other alternative applications.

TOPICS
Performance

Views

97

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 28, 2024 Feb 28, 2024

Copy link to clipboard

Copied

Sorry you're running into issues. When you say "recent updates", are you referring to 24.2.1 or was something happening before then? 

 

I'll take a look now and see if I can find the crashes you're submitting to see if we can figure out what's going on.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 28, 2024 Feb 28, 2024

Copy link to clipboard

Copied

Are you able to do a screen capture of the slow UI and a crash? There are about 9 reports that match your hardware config in the crash system, and it'd be good to be able to see what you're doing that is leading to the crashes. 

 

There does appear to be some crashes related to NVIDIA drivers, so if those have been recently updated, or haven't been, that's a place to start. There is another issue related to RivaTuner though unclear if that's installed on your machine. The other issues appear either related to Fonts or Plugins. Have you installed new fonts or plugins recently? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 29, 2024 Feb 29, 2024

Copy link to clipboard

Copied

Thanks for looking into this. I did update my nVIDIA driver last weeek as per a notification I recieved in through one of your apps.To the best of my knowledge I am not using RivaTuner and I am running stock BIOS configuration on my mainboard with no manual  overclocking serttings. Next time I recieve a crash or AE goes into it's Not Responding (forever mode) I'll pass the screen shot along.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 01, 2024 Mar 01, 2024

Copy link to clipboard

Copied

I've identified the problem. I had installed NVIDIA Canvas, which probably utilizes RivaTuner. After uninstalling it, I haven't experienced any crashes or unresponsiveness. However, I find the responsiveness when selecting menu items is still somewhat sluggish.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 21, 2024 Mar 21, 2024

Copy link to clipboard

Copied

LATEST

Glad to hear that you found the problem. Thanks for updating the thread.

Do you mind sharing a screen recording of the issue with the menus?

We're here to help.

Note: Moving this thread from Bugs to Discussions for troubleshooting.

 

Thanks,

Nishu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines