Unable to obtain dynamic link project!

Contributor ,
Jun 03, 2022 Jun 03, 2022

Copy link to clipboard

Copied

I'm on a brand new windows 11 system using the latest version of AE (22.4.0) I am now getting this Unable to obtain dynamic link project error every time I use warp stabilizer or camera tracker. The only way I found around it is to force quit AE and then it works just one time. The next time it usually pops up again and then I have to force quit once again. I never had this issue on Windows 10 and this is a fresh install of AE on a brand new system fully updated with the latest drivers etc. This has to be a bug that gets fixed. What in the world is happening? Screenshot 2022-06-03 093720.jpg

TOPICS
Crash , Dynamic link , Error or problem , Freeze or hang , Performance , User interface or workspaces

Views

339

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 03, 2022 Jun 03, 2022

Copy link to clipboard

Copied

Hey there! I know a version of this issue has been hanging around for a while, so just to eliminate some variables:
- Do you have any third-party effects, scripts, etc. installed that might be creating conflicts?
- What format is your clip? Have you tried encoding it into other formats to see if those work better? 
- Have you tried importing this clip into a new/fresh project, and attempting the same workflow there? 

 

I know #3 isn't an elegant solution, but does appear to be at least a viable one in previous related threads. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jun 03, 2022 Jun 03, 2022

Copy link to clipboard

Copied

I do have 3rd party effects and plugins, but ones I've used for years without any issues and from reputable sources. 

It happens on just about any format I use whether it's prores or mp4 etc

Tried a new project and still get the same error. Sometimes I get unable to acquire rendered frame error as well.

I've tried reinstalling AE and no luck as well.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 03, 2022 Jun 03, 2022

Copy link to clipboard

Copied

Darn!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jun 03, 2022 Jun 03, 2022

Copy link to clipboard

Copied

Can someone explain what causes this to happen? I have seen this error reported for years and yet no one at adobe can tell us what triggers this? Please adobe get your team to look into this. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jun 03, 2022 Jun 03, 2022

Copy link to clipboard

Copied

LATEST

here are my logs. Please someone tell me what the culprit is

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines