Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Updated to AE 18.2.1 Build 8, MP4 h264 video is green.

Explorer ,
Jul 22, 2021 Jul 22, 2021

Copy link to clipboard

Copied

Video is green, preview is green. Changing project color depth or interpretation of video doesn't help.
This format used to work. ...seriously, I'm just trying to crop a video which sould be a 15 second task. 20 minutes later, I have still not gotten anywhere.

 

Untitled-1.jpg

TOPICS
Error or problem, Import and export, Preview

Views

33

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jul 23, 2021 Jul 23, 2021
Hi anders_hattne, Sorry for your issue. What happens if you go to After Effects Preferences > Import > uncheck "Enable hardware accelerated decoding" and clear the cache (Edit > Purge > All Memory & Disk Cache). Let us know if it helps. Thanks, Nishu

Likes

Translate

Translate
Adobe Community Professional ,
Jul 22, 2021 Jul 22, 2021

Copy link to clipboard

Copied

I would guess it is the graphic card driver issue or codec issue. Would you update the driver of your graphic card first?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 23, 2021 Jul 23, 2021

Copy link to clipboard

Copied

Hi anders_hattne,

 

Sorry for your issue.

What happens if you go to After Effects Preferences > Import > uncheck "Enable hardware accelerated decoding" and clear the cache (Edit > Purge > All Memory & Disk Cache).

Let us know if it helps.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 03, 2021 Aug 03, 2021

Copy link to clipboard

Copied

LATEST

After Effects Preferences > Import > uncheck "Enable hardware accelerated decoding" 

 

That helped. Tank you very much for your answer!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines