Viewport and preview freezes after some time working

Community Beginner ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

Hi, I´ve been working with after effects for quite some time and i have never had an issue like this. 

It started like a week ago, i tried to play a preview and the timeline wouldn't play and the preview panel stayed in the same frame, after this happens i can pause the preview, i can move the timeline slider but the preview will stay the same no matter what, even if i change composition or create a new comp viewer, the preview will froze and the timeline won't update when i hit play. I still can select everything, move around the software and even add effects or footage to the project but like i said it won't play, then i would save and after i try to close the app it will froze and i'll have to End Process through the Windows Task Manager. If i reopen the project it will happen again, the only workaround i found by myself is to open a new project, create a new comp and then open the project i'm working on to get the preview panel to start working correctly but this only lasts like 10 minutes or so and the i have to do the whole process again.

 

I alredy tried to:
- Close and open the After Effects App

- Restart my PC

- Clean the disk cache

- Purge All Memory

- Re install the After Effects App

- Change the After Effects version

- Delete the app preference when start

- I even format my computer and reinstalled Windows (since i thought that my drive was full)

 

And this is still going, i've only found someone with the same problem in a reddit thread from 2 years ago but there is no solution and this only started past week so i dont know what's going on i hope you all can help.

 

I'm working with AE 18.4.1 and 18.4

My PC is Dell Latitude 5520 and the stats are:

Intel i7-1165G7

16GB Ram

Intel Iris Xe Graphics Family

and a 512GB SSD

 

Thank you in advance for your help

 

TOPICS
Crash , Error or problem , Freeze or hang , Performance , Preview , User interface or workspaces

Views

1.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Community Professional , Aug 25, 2021 Aug 25, 2021

Did you try upgrading your graphics drivers? Also, what format is the footage? Maybe try encoding to something easier to play back like ProRes 422.

Likes

Translate

Translate
Community Beginner , Aug 26, 2021 Aug 26, 2021

I'm sorry Justin, it turns out the graphics driver update was not installed yet, i check it again today and hit install and it work. Thank you so much!

Likes

Translate

Translate
Adobe Community Professional ,
Aug 25, 2021 Aug 25, 2021

Copy link to clipboard

Copied

Did you try upgrading your graphics drivers? Also, what format is the footage? Maybe try encoding to something easier to play back like ProRes 422.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 25, 2021 Aug 25, 2021

Copy link to clipboard

Copied

I don't think that it's the footage because the viewer freezes with images and videos, no matter if its the same project or a totally new one with only shapes, it freezes. But let me try to find any driver update to see if that could work, thank you for the advice, i'll let you know any news about this issue

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 25, 2021 Aug 25, 2021

Copy link to clipboard

Copied

I just updated the drivers and it still doesn't work. I don't know what else i could do.

Look this is a video of the problem, it just happens randomly:

https://youtu.be/UKm2djFXL8Y

Hi, I´ve been working with after effects for quite some time and i have never had an issue like this. It started like a week ago, i tried to play a preview a...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 25, 2021 Aug 25, 2021

Copy link to clipboard

Copied

That sure is strange. Try changing your audio hardware output device, sometimes that causes issues.

 

Also, did you try disabling hardware acceleration in Project Settings > Use "Mercury Software Only" ?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 25, 2021 Aug 25, 2021

Copy link to clipboard

Copied

Thanks Justin, I just try that and it still freezes 😞 i can't think on more options to fix this. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 26, 2021 Aug 26, 2021

Copy link to clipboard

Copied

I'm sorry Justin, it turns out the graphics driver update was not installed yet, i check it again today and hit install and it work. Thank you so much!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 26, 2021 Aug 26, 2021

Copy link to clipboard

Copied

Awesome, glad that fixed it!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2022 Jul 19, 2022

Copy link to clipboard

Copied

Hello Justin, I am having the same problem as Roberto (preview freezing, and refuses to render even in Media Encoder) and I have been trying everything you said in this post. So it's still not working and I was wondering if you had any other ideas. 

It should be noted that only the project I'm currently working on doesn't work, other older fils do work perfectly, and also, I am on version 22.5 (I tried on older versions and it still didn't work).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 24, 2022 Jul 24, 2022

Copy link to clipboard

Copied

Yup, had this issue for months now, is there still no fix? Graphics drivers are fully up to date, only way to solve it is to restart after effects, but then it happens again after 2 minutes! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 27, 2022 Jul 27, 2022

Copy link to clipboard

Copied

LATEST

Ich habe das gleiche Problem. Mein Grafiktreiber ist auf dem neusten Stand aber das Problem bleibt weiterhin bestehen. 

Auch wenn ich eine neue Datei anlege, funktionier after effects für ein paar Minuten und dann friert wieder alles ein.

Hat hier jemand eine Lösung?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines