• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
3

Warp Stabilizer won't initialize

Explorer ,
Jan 08, 2023 Jan 08, 2023

Copy link to clipboard

Copied

I have a timelapse that I've stabilized using manual stabilizing trackers. I render it with lossless settings, then try to put it back into AE and use Warp Stabilizer to do some final stabilizing, but it won't initialize. It'll be stuck at frame 1 of x at 0% if I'm lucky. Otherwise, it gets stuck at the "Initializing" stage. I've tried the obvious and reinstalled the software, disabled multi-frame rendering, cleared all caches, and reset preferences. It's not a corrupt project because I've tried repeating this with different projects and different footage. Same issue.

Computer specs: Windows 11, 32 GB ram,  AMD Radeon 6700, my computer is super fast. Performance isn't the issue. There are no spikes in processing power or ram usage.

Suggestions?

I have projects I need to finish and I've been desperately looking for a solution for over 2 months now, Adobe customer support hasn't been useful. Sincerely appreciate the help. attached are pictures for context of what I'm doing

TOPICS
Error or problem

Views

4.8K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Jan 27, 2023 Jan 27, 2023

Ok... so AE versions previous to 22.5 would begin analyzing footage just by applying Warp Stabilizer with default settings (in almost all cases). Versions after 22.5 require the "Detailed Analysis" button to be checked when applying a Warp Stabilizer effect to a precomposition that has some form of stabilization done within the precomp. Otherwise, if the Detailed Analysis button isn't checked, it won't stabilize. See attached image for Warp Stabilizer settings I use.

Thanks to everyone who took t

...

Votes

Translate

Translate
LEGEND ,
Jan 08, 2023 Jan 08, 2023

Copy link to clipboard

Copied

That probably doesn't make a lot of sense workflow wise. Easily possible that the stabilizer is unable to detect any actual motion patterns that fit it's algorithm and gets in a death spiral trying to do so. Otherwise I have no idea beyond what we already told you in your other posts, unfortunately. The only way to even check if this isn't your computer would be to tryn another system...

 

Mylenium 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 08, 2023 Jan 08, 2023

Copy link to clipboard

Copied

Yeah, it's not a great workflow but the alternative was to use a precomposition and then use Warp Stabilizer which was just fine workflow-wise. Fine until it quit working

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 14, 2023 Jan 14, 2023

Copy link to clipboard

Copied

Just tried it on another system and it also doesn't work. I tested it on a raw, unedited .jpeg sequence and it also will not initialize. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 27, 2023 Jan 27, 2023

Copy link to clipboard

Copied

Ok... so AE versions previous to 22.5 would begin analyzing footage just by applying Warp Stabilizer with default settings (in almost all cases). Versions after 22.5 require the "Detailed Analysis" button to be checked when applying a Warp Stabilizer effect to a precomposition that has some form of stabilization done within the precomp. Otherwise, if the Detailed Analysis button isn't checked, it won't stabilize. See attached image for Warp Stabilizer settings I use.

Thanks to everyone who took the time to help with this!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 22, 2023 Sep 22, 2023

Copy link to clipboard

Copied

  • I'm experiencing the same problem, except that no matter what settings I use, no matter the clip, it will not initialize and then say it has timed out. Super frustrated as it used to work perfectly. Looked through old threads and tried everything. Nothing has worked. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 03, 2023 Nov 03, 2023

Copy link to clipboard

Copied

Same here with a project that worked on Version 23, now it is stuck on Initializing... in Version 24 after updating. 😞

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 06, 2023 Nov 06, 2023

Copy link to clipboard

Copied

I was just troubleshooting this myself. Warp Stabilizer wouldn't get past Initializing. I quit After Effects and saw that MacOs had a dialog box open in the background and was waiting for me to approve "Screen Recording" for AE. Once I did that and restarted AE, Warp Stab starting working fine. So if that MacOs dialog hasn't popped up for you, you might check your MacOs System Settings/Privacy & Security/Screen Recording and see if your Adobe apps are authorized to record the screen... Hope that helps. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 02, 2024 Feb 02, 2024

Copy link to clipboard

Copied

LATEST

This solution just worked for me. I did not have a dialog box, but changing the screen recording settings allowed Warp Stabilizer to work for me. Thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 06, 2024 Jan 06, 2024

Copy link to clipboard

Copied

I have the same issue, 7th of Jan 2024!

Tried everything, Warp Stabilizer doesnt work on my iPhone 15 Video footage

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 11, 2024 Jan 11, 2024

Copy link to clipboard

Copied

Same Issue here it freezes at initailizing or X amount of time through the clip

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 23, 2024 Jan 23, 2024

Copy link to clipboard

Copied

same thing here, any solutions?

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 30, 2024 Jan 30, 2024

Copy link to clipboard

Copied

same 😞

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines