Why my RAM preview is worst in Ae 2022 than Ae 2021?

Community Beginner ,
Jan 27, 2022 Jan 27, 2022

Copy link to clipboard

Copied

Hi, I have both Ae2021 and 2022 on my MacBookPro (2019, intel  Core i9 32 Go DDR 2To with 1To kept free for cache, macOS 12.1). Ram preview works in both Ae2021 & 2022, but in the new 2022, Ae doesn't remember well the preview. Each time I call for a preview, it needs to manage what is already in RAM and looses time for that. In Ae2021, it's as usual, for the same project & comp, when a preview is in RAM, it can be played without delay. So for now I swich beetwin the 2 versions of Ae depending of what I need. I am the only one in that case? Is there a solution I don!t know? Thanks 8^)

TOPICS
Error or problem , Performance

Views

90

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 27, 2022 Jan 27, 2022

Copy link to clipboard

Copied

I can relate to that problem too.

Never knew it was only happening on the 2022 version. Good to know.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 27, 2022 Jan 27, 2022

Copy link to clipboard

Copied

Yes, only in 2022. I waited for some quick updates before repporting, but it didn't change a thing. So I'm using v 22.1.1 as much as I can, and v 18.4.1 when I can't take it anymore with this RAM issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 31, 2022 Jan 31, 2022

Copy link to clipboard

Copied

I finaly found how to bypass this problem of ram preview in Ae2022. The problem comes from the multi-image render option, if I don't use it, it's cool. I'll try to reactivate it at each update, I guess it'll be fixe on day. As I'm not sure of the exact english terme, I send a capture of the concerne pref panel 8^) baaaad.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 31, 2022 Jan 31, 2022

Copy link to clipboard

Copied

Yeah...

 

Someone told me to deactivate that too...

But my After FX have this option off and still having the same problem.

 

I don't know what else to try.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 01, 2022 Feb 01, 2022

Copy link to clipboard

Copied

LATEST

SAME issue! pretty annoying mate. I've asked Adobe about it here, if you'd liek to add your voice: https://community.adobe.com/t5/after-effects-beta-discussions/multi-frame-rendering-is-here-aka-the-...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines