Highlighted

After Effects 2020 on a mac / AEGP Plugin AEDynamic LinkServer: Failed to connect to Adobe Media Enc

New Here ,
May 05, 2020

Copy link to clipboard

Copied

Can you please help, using After Effects 2020 on a mac 

Keep getting the attached warnings when I used the latest version

Also happened when I used an older version

Would appreciate any help thanks

TOPICS
CC FAQ, Creative Cloud

Views

598

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

After Effects 2020 on a mac / AEGP Plugin AEDynamic LinkServer: Failed to connect to Adobe Media Enc

New Here ,
May 05, 2020

Copy link to clipboard

Copied

Can you please help, using After Effects 2020 on a mac 

Keep getting the attached warnings when I used the latest version

Also happened when I used an older version

Would appreciate any help thanks

TOPICS
CC FAQ, Creative Cloud

Views

599

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 05, 2020 0
Adobe Community Professional ,
May 06, 2020

Copy link to clipboard

Copied

This link is a little old post. It may help you to find the solution.

 

https://community.adobe.com/t5/adobe-media-encoder/adobe-media-encoder-is-not-installed-but-it-is/td...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 06, 2020 0