Highlighted

After effects - Change timeline to seconds

Community Beginner ,
Mar 02, 2017

Copy link to clipboard

Copied

Hi,

Im just starting into After effects, while trying a few tutorials i have noticed my timeline goes 00001,00002,00003 etc, whereas the tutorials i am following timelines go 1s,2s,3s etc. How do i change mine. I know its probably a simple process but iv tried everything.

I have attached 2 pics to show what i mean incase I'm not clear.

Thanks in advance!!

http://imgur.com/a/OGyjd

Imgur: The most awesome images on the Internet

Adobe Community Professional
Correct answer by Rick Gerard | Adobe Community Professional

You had your composition set to frames.

Your composition is 1000 frames long.

If you want the has marks on the time line to show up as 1s, 2s, 3,s then you need to zoom in on the timeline. Please take a minute and study the timeline UI in the help files. There are a lot of useful things that you will learn.

TOPICS
Error or problem

Views

71.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

After effects - Change timeline to seconds

Community Beginner ,
Mar 02, 2017

Copy link to clipboard

Copied

Hi,

Im just starting into After effects, while trying a few tutorials i have noticed my timeline goes 00001,00002,00003 etc, whereas the tutorials i am following timelines go 1s,2s,3s etc. How do i change mine. I know its probably a simple process but iv tried everything.

I have attached 2 pics to show what i mean incase I'm not clear.

Thanks in advance!!

http://imgur.com/a/OGyjd

Imgur: The most awesome images on the Internet

Adobe Community Professional
Correct answer by Rick Gerard | Adobe Community Professional

You had your composition set to frames.

Your composition is 1000 frames long.

If you want the has marks on the time line to show up as 1s, 2s, 3,s then you need to zoom in on the timeline. Please take a minute and study the timeline UI in the help files. There are a lot of useful things that you will learn.

TOPICS
Error or problem

Views

71.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 02, 2017 0
LEGEND ,
Mar 02, 2017

Copy link to clipboard

Copied

You have to make the change in the Project Settings.  Go File>Project Settings.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 02, 2017 1
Community Beginner ,
Mar 02, 2017

Copy link to clipboard

Copied

Hi Dave, Iv tried project settings and playing around with the time display style, but the only change that seems to happen is the timeline changes to frames instead of 00001.

What settings in project settings do you suggest?

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 02, 2017 0
Adobe Community Professional ,
Mar 02, 2017

Copy link to clipboard

Copied

Please upload your images to the forum directly. Imgur is blocked where I work.

I suspect, just from the description, that your comp is very, very short - shorter than you think. So, could we also see a shot of your composition settings?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 02, 2017 0
Adobe Community Professional ,
Mar 02, 2017

Copy link to clipboard

Copied

Hold down the Ctrl/Cmnd key and click on the time indicator in the timeline to switch the time display from Frames to Timecode.

Screen Shot 2017-03-02 at 2.32.40 PM.png

You can also set your preferences to display both time and timecode in the timeline.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 02, 2017 7
Community Beginner ,
Mar 03, 2017

Copy link to clipboard

Copied

HI Rick, thanks for responding. I have tried that, it will switch to frames then it will switch back to 0001. it still won't allow me to have the time 1s,2s,3s etc.

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 03, 2017 0
Community Beginner ,
Mar 03, 2017

Copy link to clipboard

Copied

How you tryed Restore standard view to defualt?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 03, 2017 3
Community Beginner ,
Mar 03, 2017

Copy link to clipboard

Copied

CTRL-ALT-SHIFT when after effects started up solved the problem.

Thanks for your help, much appreciated!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 03, 2017 0
Adobe Community Professional ,
Mar 03, 2017

Copy link to clipboard

Copied

You had your composition set to frames.

Your composition is 1000 frames long.

If you want the has marks on the time line to show up as 1s, 2s, 3,s then you need to zoom in on the timeline. Please take a minute and study the timeline UI in the help files. There are a lot of useful things that you will learn.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 03, 2017 1
New Here ,
Jun 14, 2017

Copy link to clipboard

Copied

I still can't figure this out. I zoom in on the timeline only to see the same scale markers 01f, etc.

Not sure I want to reboot and hold down command option shift (is that the Mac equivalent?)

I haven't tried restore standard view because I'm not sure the F isn't standard view.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 14, 2017 1
Adobe Community Professional ,
Jun 14, 2017

Copy link to clipboard

Copied

Can we see a screenshot of your interface?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 14, 2017 0
Community Beginner ,
Mar 03, 2017

Copy link to clipboard

Copied

Thanks Szalam, i have attached the pic of my timeline, my project settings and composition settings. Hopefully this helps!Screen Shot 2017-03-03 at 10.03.53.pngScreen Shot 2017-03-03 at 10.04.11.png

milliseconds screenshot.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 03, 2017 1
New Here ,
Jun 19, 2018

Copy link to clipboard

Copied

Hi! I just had the same problem and none of the answers helped me, so I started to explore AE, and what helped me solve everything was going to "File",  "Project settings (Ctrl+Alt+Shft+K)" then on "Time display style" and clicking "TimeCode" Hope this helps!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 19, 2018 3
New Here ,
Aug 11, 2018

Copy link to clipboard

Copied

Thank you SofiVirula!!!!!  This was my problem...now solved!!! thanks so much.  I had "frames" selected, although it used to be seconds and I don't know how it got changed as I had never been in project settings before!  Thanks again!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 11, 2018 0
Adobe Community Professional ,
Aug 13, 2018

Copy link to clipboard

Copied

You can change the time display by CMD+clicking on Mac or Ctrl+Clicking on PC on the timecode display. It'll change between the various options without you going into the project settings. Very handy feature and I use it a lot, but if someone hits it accidentally, it can get confusing fast!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 13, 2018 0
Explorer ,
Feb 04, 2020

Copy link to clipboard

Copied

Not if the file is already displaying frames, the only two options are two different notations for the amount of frames.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 04, 2020 0
New Here ,
May 18, 2018

Copy link to clipboard

Copied

I am having the same issues, I have followed all the advice in the previous posts to change it to seconds but it is not working for me. I have un installed and re installed after effects, reset my preferences and still, it shows up in frames, any ideas? there is also something else that is strange I create a 10 second composition but when I scroll to the end it stops at 09:30 and won't go to the full 10:00 second mark. if I force it by typing it in in the timeline the composition disappears.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 18, 2018 0
LEGEND ,
May 18, 2018

Copy link to clipboard

Copied

Well, that's weird.

I'll guess your footage is 29.97 or 30 fps.  It should have ended at 09:29!  Because video starts at frame ZERO.  Just as 0-9 are ten digits, 00:00 - 09:29 is ten seconds.  So scrutinize your stuff and figure out what you did wrong.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 18, 2018 0
New Here ,
May 18, 2018

Copy link to clipboard

Copied

I was using 30 Fps for the project I am trying to do (it's a basic tutorial). I am not sure what I could have changed to cause the issue I reset all preferences to default and reinstalled after effects but I still have the same issues. Thank you for the info though, I now understand why it ends at 9:30 and not 10:00 I am just getting started in after effects.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 18, 2018 0
Adobe Community Professional ,
May 18, 2018

Copy link to clipboard

Copied

If your composition is 24 fps and your comp length is 9:30 then the last frame starts at 9:23. The length of the comp is 9:30 but the last frame starts at 9:23. Newbies always think their comp is one frame short when they go to the last frame, but it isn't. The CTI always starts at the beginning of the last frame. If your comp was 1 fps and 10 seconds long then the last frame would start at 9 seconds and end at 10. Park the CTI at the start of the last frame and the time would read 9 seconds. Move the CTI to the next frame and the comp would be over and the time would be 10 seconds. There's nothing wrong with AE, there's just something wrong with the way you are looking at the timeline.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 18, 2018 0
New Here ,
May 18, 2018

Copy link to clipboard

Copied

Thanks for helping me figure out the timing, that one is on me being a newbie and all, but it still doesn't fix the frame issue in the timeline, I will keep trying to figure out what else it could be, I could make a short video and upload it so you can see my problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 18, 2018 0
Adobe Community Professional ,
May 18, 2018

Copy link to clipboard

Copied

Do you mean you cannot change the time indicator from time to frames and back again? If that is the case you need to go to the help files and read up. There is no current bug there so if you can't change the time indicator then your AE is not up to date.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 18, 2018 0
New Here ,
May 18, 2018

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 18, 2018 0
New Here ,
May 18, 2018

Copy link to clipboard

Copied

AE says I am using build 15.1.1 build 12

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 18, 2018 0
Adobe Community Professional ,
May 18, 2018

Copy link to clipboard

Copied

I don't see anything wrong. When you change to frames the timeline display shows frames:

d.png

When you switch to time the timeline shows time in seconds and frames:

Screen Shot 2018-05-18 at 8.13.04 PM.png

What are you expecting to see in the timeline that you do not see?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 18, 2018 0
New Here ,
May 18, 2018

Copy link to clipboard

Copied

Screenshot (2).png

I am expecting to see 01s, 02s not 00f, 005f and so on

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 18, 2018 0
Adobe Community Professional ,
May 18, 2018

Copy link to clipboard

Copied

Try making a longer comp. It is normal for AE to switch from showing:

Screen Shot 2018-05-18 at 8.31.30 PM.png

to

Screen Shot 2018-05-18 at 8.31.49 PM.png

depending on the length of the timeline panel. The higher resolution the display the longer the comp has to be to switch to seconds instead of seconds and frames. I'd be willing to bet that you have a high-resolution display.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 18, 2018 1
New Here ,
May 18, 2018

Copy link to clipboard

Copied

Ok thank you I will give that a try

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 18, 2018 0
New Here ,
Jun 13, 2018

Copy link to clipboard

Copied

Go to your project folder on the top left. Right click. Go to composition settings and change your preset to something that ends in an even number of FPS like 24/25 or similar. This will solve your problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 13, 2018 0
New Here ,
Jul 06, 2018

Copy link to clipboard

Copied

Set the duration into 0;00;12;00 (set 0;00;11;00 in 21.5" FHD iMac) in composition setting and check your time ruler. To see the magic you've to Zoom out the Time ruler (timeline).

I think AE shows 1s, 2s, 3s timing above 12sec movies. (in 21.5" FHD iMac

Screen Shot 2018-07-06 at 3.58.09 PM.png

Screen Shot 2018-07-06 at 3.58.43 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 06, 2018 1
New Here ,
Nov 26, 2018

Copy link to clipboard

Copied

Thank you Julian. This actually solved my problem. I was doing everything that has been discussed in this forum, nothing worked except yours. I do think there is a bug somewhere.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 26, 2018 0
New Here ,
Jul 15, 2019

Copy link to clipboard

Copied

I have THIS SAME issue and have tried everything written in this forum, yet nothing seems to work for me anyone know how I can change my timeline from frames to seconds?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 15, 2019 0
New Here ,
Jul 22, 2019

Copy link to clipboard

Copied

The same for me guys, I'd tried all what you wrote and I still get 0003   0004   0005 etc... instead of 1sec   2 sec etc..

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 22, 2019 0
Adobe Community Professional ,
Jul 22, 2019

Copy link to clipboard

Copied

Double-check your composition settings (a screenshot might be helpful here). I would be willing to be that both you and sonuc5415394​ have inadvertently set your comps to a very short period of time so all you have are a few frames instead of seconds.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 22, 2019 0
Contributor ,
Sep 20, 2019

Copy link to clipboard

Copied

Hold down the Ctrl/Cmnd key and click on the frame counter in the top left of the timeline window, this will allow you to swap between the two options.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 20, 2019 0
New Here ,
May 05, 2020

Copy link to clipboard

Copied

I just seeing this now, Maybe everybody already knows the answer or solution for this problem, Pls check these two functions are on, Thank.Solution.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 05, 2020 1
Community Beginner ,
Aug 24, 2020

Copy link to clipboard

Copied

Thank you so much! This is the only thing that worked for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 24, 2020 0
Adobe Community Professional ,
Aug 24, 2020

Copy link to clipboard

Copied

Those two switches are for the Modes column (pane) and the In/Out/Duration/Stretch columns (pane). They have nothing at all to do with the time display. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 24, 2020 0
bjolly88 LATEST
Community Beginner ,
Aug 24, 2020

Copy link to clipboard

Copied

Hello Rick!

Thank you for your incredibly constructive response! I will reiterate that out of every method suggested, this is the only one that had any effect on my being able to see seconds. After responding, I realized that it has to do with the amount of space there is for the different sections to occupy and I found that resizing the After Effects window also works.

Cheers!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 24, 2020 0