Highlighted

After effects freezes for a few seconds randomly previewing

New Here ,
Sep 25, 2020

Copy link to clipboard

Copied

Hi!!!

My specs:

GEFORCE RTX 2080Ti Black

AMD Ryzen Threadripper 2970WX

RAM CORSAIR VENGANCE 128

WINDOWS 10 WORKSTATION

I have been experiencing problems with AE for weeks. It works fine but every 3 or 5 or 7 minutes it freezes for a few seconds when I´m 1) Changing parameters on filters, 2) press 0 or spacebar to preview or just 3) Scrolling through the timeline. It just randomly freezes, I can´t select or move nothing inside AE during the freezing, sometimes the blue circle bar of windows appears on the cursor like it´s processing something and then it comes back to life again, Sometimes the (not responding) appears at the top left margin for a few seconds.

 

THINGS I HAVE TRIED:

1) Reinstall AE

2) Try older versions of AE

3) Activate / deactivate GPU Mercury

4) Work in half, quarter, resolutions

5) Enable Adaptive Resolution

6) Try in different projects

7) I even activated the Precision Boost Overdrive in the AMD RYZEN MASTER

 

Thanks in advance!!!

 

 

 

 

 

 

 

TOPICS
Freeze or hang

Views

36

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

After effects freezes for a few seconds randomly previewing

New Here ,
Sep 25, 2020

Copy link to clipboard

Copied

Hi!!!

My specs:

GEFORCE RTX 2080Ti Black

AMD Ryzen Threadripper 2970WX

RAM CORSAIR VENGANCE 128

WINDOWS 10 WORKSTATION

I have been experiencing problems with AE for weeks. It works fine but every 3 or 5 or 7 minutes it freezes for a few seconds when I´m 1) Changing parameters on filters, 2) press 0 or spacebar to preview or just 3) Scrolling through the timeline. It just randomly freezes, I can´t select or move nothing inside AE during the freezing, sometimes the blue circle bar of windows appears on the cursor like it´s processing something and then it comes back to life again, Sometimes the (not responding) appears at the top left margin for a few seconds.

 

THINGS I HAVE TRIED:

1) Reinstall AE

2) Try older versions of AE

3) Activate / deactivate GPU Mercury

4) Work in half, quarter, resolutions

5) Enable Adaptive Resolution

6) Try in different projects

7) I even activated the Precision Boost Overdrive in the AMD RYZEN MASTER

 

Thanks in advance!!!

 

 

 

 

 

 

 

TOPICS
Freeze or hang

Views

37

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 25, 2020 0
Adobe Community Professional ,
Sep 28, 2020

Copy link to clipboard

Copied

Sounds like a hardware / driver issue. Make sure all your drivers are up to date.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 28, 2020 0